Home Forums Themes Support Claue Claue Theme Quick View Issue

Topic Resolution: Resolved

This topic contains 16 replies, has 2 voices, and was last updated by  bestfitbybrazil 6 days, 7 hours ago.

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #19066

    No did not update.  How to do this? I tried to upload Envato zip but it failed, saying folder already exists…?  How do I upgrade to latest

    ——-Original Message——-

    From: Jan Studio
    Date: 03/11/18 21:59:07
    To: support@bestfitbybrazil.com
    Subject: Re: Quick view problem

    Hi,

    Could you try another Windows 10 computer?

    Did you update theme to latest version?

    #19070
    #19134

    Ok theme is updated, but it still has same problem with some computers.  2 computers with same operating system, 1 has problem and the other does not.  I turned off the “quickview” to see if that fixes it, but it did not.  So some customers are seeing this white film covering the whole product photo on shop pages no matter which browser they use.

     

    #19156

    Hi,

    Have conflict javascript with the code of google shopping http://take.ms/6s8xb. Please try deactivate plugin related to this code.

    Best regards

    #19176

    Please try to deactivate this plugin.

    Best regards

    #19218

    This is still not working.  I think you don’t understand the issue.  I’ve attached a photo of what happens on some computers, even with the same operating system and version.  I thought this was coming from the “quick view” feature, but even if I turn the quick view off, it still doesn’t fix this.

    The products on shop pages are completely covered by this white semi-transparent layer.  It looks like the quick view has extended to far over the products.  Again this only happens on random computers and it doesn’t matter which browser they use.  I’m getting more and more calls from customers who can not see the products.

    Please help resolve this problem as we are losing customers over this glitch. Here’s what’s happening completely random it seems.

    #19243

    Hi,

    Please add below code to Claue > Theme Option > General Layout > custom css

    .product-image a.db::before { display: none;}

    Best regards

    #19248

    doesn’t seem to do anything.  is the code right?

    .product-image a.db::before { display: none;}

    i saw it somewhere written like this:

    .btn-quickview, .product-image a.db::before { display: none;}

    #19267

    Ok here’s what I discovered.  It seems to matter what size the screen is if the this white film covers the products.  Strange for larger screens no problem, then as i resize the screen the white film appears over the products and then if i shrink even further to mobile size they disappear again.  You did something for me a while back in css that helped get rid of this problem with mobile. maybe you can give me some code to avoid this for all screen sizes.

    Here’s the video of what I’m talking about.

     

    Attachments:
    You must be logged in to view attached files.
    #19274

    it seems right when the screen has this problem the menu goes to mobile or ipad mode.  I guess the size in which this should happen is off as well.  customer laptop treats his screen like ipad menu showing menu button on left side instead of full menu on top. and then of course the white film over products happens then too.

    #19275

    Hi,

    please add below code

    @media only screen and (max-width: 1024px) {
    
    .btn-quickview, .product-image a.db::before { display: none;}
    
    }

    Best regards

    #19277

    Ok now it seems to happen once you size the screen down to Ipad size.  what does the 1024px setting do?  it works fine on screens larger than ipad and screens at mobile size.  but ipad size screens are still showing the problem.

    You can use any computer and any browser to replicate the issue.  just drag the screen size down while shop page is open and you will see it happen.

    #19297

    Hi,

    I saw you add code custom code not override our theme style.

    Please change prev code to fix.

    @media only screen and (max-width: 1024px) {

    .btn-quickview, .product-image a.db::before { display: none;}
    .product-btn {background: none !important;}
    
    }
    #19301

    we’re getting close.  after using your code, it works on ipad until i turn ipad to wide view then same problem.  Still seems like some screen sizes are still being affected.

    #19324

    Sorry i still wrong please use code

    @media only screen and (max-width: 1024px) {
    
    .btn-quickview, .product-image a.db::before { display: none;}
    .product-btn {background: none !important;}
    
    }

    Best regards

Viewing 15 posts - 1 through 15 (of 17 total)

You must be logged in to reply to this topic.