Home Forums Themes Support Claue css problems

This topic contains 18 replies, has 2 voices, and was last updated by  Harry 6 days, 9 hours ago.

Viewing 15 posts - 1 through 15 (of 19 total)
  • Author
    Posts
  • #22670

    Hello, i tried to change demo’s menu to my own menu. after that when i go to shop page the layout displays “wrong” (it displays 2 items instead of 4, one image overrides another etc). i reinstall to theme to new subdomain and the problem is still there. what can i do?

    Attachments:
    You must be logged in to view attached files.
    #22688

    Hi,

    Please go to Claue > Theme Option > WooCommerce > Product Listing Settings > Change layout to 4 columns

    The screenshot you send is layout with 4 columns but it lost one image.

    If issue still there, please send us your site url and temporary admin account as private reply. We will check and help you solve your issue.

    Thanks

    #22692
    This reply has been marked as private.
    #22709

    Hi,

    Please send your credential by reply this comment and check in “Set as private reply”

    Best regards

    #22711
    This reply has been marked as private.
    #22732

    Hi Spider,

    I can’t access your site. Please check account and send me.

    Could you please try deactivate plugin one by one and check again?

    Thanks

    #22741

    Hello again,

    WPBakery Page Builder conflicts.

    the account that i sent you is correct.

    i also want to know if WPML is compatible.

    #22761
    This reply has been marked as private.
    #22762

    Could you try install plugin Simple SSL to enable https

    #22765
    This reply has been marked as private.
    #22776

    I try many times but when login it say “ERROR: Invalid username.” http://take.ms/BHOUp

    Please refer this topic https://really-simple-ssl.com/knowledge-base/how-to-check-if-the-mixed-content-fixer-is-active/

    Best regards

    #23612
    This reply has been marked as private.
    #23620

    Hi,

    Please try update theme to new version 1.4.1 http://support.janstudio.net/forums/topic/updating-the-theme/ and try update plugin all Appearance > Install plugins

    I tried login your site with the new account but can’t access Dashboard as admin.

    Kind regards

    #23624

    Hi,

    now you can login as admin.

    I updated the theme and both the css problem and the product bundle problem still exist.

    also now in the single product page  displays wrong the “- +” (attachment image)

    thanks

    Attachments:
    You must be logged in to view attached files.
    #23629

    Hi,

    1. We see issue with product bundle plugin, we will check and fix soon.

    2. Please clear cache on your browser to check issue with wishlist button.

    Kind regards

Viewing 15 posts - 1 through 15 (of 19 total)

You must be logged in to reply to this topic.