Home Forums Themes Support Gecko How to config the hover buttons at products

Topic Resolution: Resolved

This topic contains 10 replies, has 2 voices, and was last updated by  adampreuss 3 months, 1 week ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #18124

    I want to have when hover:

    • buy
    • details

    how to config this?

    #18152

    Hi Adam,

    Please add below code to JanStudio > Theme Option > General Layout > Custom CSS

    .product-button.flex {display: inline-block;}

    Best regards

    #18158

    doesnt help.

    still details and quickview there, but now in a row and not above each other.

    I need above each other:
    – buy
    – details

    #18183

    Hi Adam,

    Please add more code

    .product-button.flex > * {
    	margin: 6px 0;
    	display: inline-block;
    	width: calc(100% - 60px);
    }

    Best regards

    #18190

    nope. this didnt work …

    #18215

    Hi Adam,

    You have to keep old code

    .product-button.flex {display: inline-block;} i see you remove this code

    So the full code for this issue is

    .product-button.flex {display: inline-block;}
    .product-button.flex > * {
    	margin: 6px 0;
    	display: inline-block;
    	width: calc(100% - 60px);
    }

    Best regards

    #18222

    Dont work either.
    I have all the code and yes, I also cleared cache.
    But I see only button for details and quickview but not the buy button.

    #18223

    Hi Adam,

    Please check with WooCommerce German plugin config, by default the detail button is add to cart but plugin change it to detail button.

    Best regards

    #18225

    Hi Harry,
    no it isnt from plugin.

    I have another site which is with your theme and there it works (also the plugin is there). The site which work is frischekuss.de

    #18228

    Hi Adam,

    I mean you have to re-check the setting of plugin because the plugin control the display of button (add to cart or detail)

    The settings option is your language so i don’t understand so i can’t help you check the setting.

    Best regards

    #18229

    ups. You were right! There was a tick box more then on my other shop.
    Thanks for resolving!

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.