Home Forums Themes Support Gecko Need help please translate es have some bug

Topic Resolution: Resolved

This topic contains 15 replies, has 2 voices, and was last updated by  Harry 2 weeks, 1 day ago.

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #32157
    errihamza
    Supported

    hi dear

    please i need a little help

    my spanish page has been translated to spanich but some word still in english

    and other page

    and i want to change search place to midle botom of language choice

    thank you

    #32159

    Hi,

    1. Please follow our topic http://support.janstudio.net/forums/topic/theme-translation/ and go to Loco > Theme > Claue > Create new language FR, ES find “Sold Out” and translate to your language http://prntscr.com/o8tnev

    and go to Loco > Plugins > WooCommerce > find “out of stock” and translate to yours

    2. How you implement search box on header. I recommend move your customize code to gecko-child after that let me know, i will give you suggest to move search below language switcher on mobile.

    Kind regards

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #32162
    errihamza
    Supported

    thank you Harry for your help

    translation work fine for me

    and i copied layout-1.php to gecko-child/views/header what to do now ?

    #32164

    Hi Errihamza,

    I help you implement on child theme and activate child theme.

    It now work.

    Kind regards

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #32167
    errihamza
    Supported

    Thank you so much bro

    The best

    #32232
    errihamza
    Supported

    Hi Harry

    I have one last problem

    the tabs on product don’t work on mac

    please help

    http://www.casadelviajero.es/product/red-kilim

     

    thank you

    #32233
    errihamza
    Supported

    #32234
    errihamza
    Supported

    i changed theme to free one walcart and its work , so please help me on theme gecko

    #32235

    Hi,

    I check and see you delete gecko parent theme.

    Please go to FTP delete gecko folder and try reinstall again.

    Kind regards

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #32239
    errihamza
    Supported

    i put parent foder again

    but still the same problem 🙁

    #32240
    errihamza
    Supported

    and i have this problem

    left part hided on all homepages

    #32241

    Hi,

    1. Did you edit anything in parent theme? Please move your customize code to child theme.

    2. I see you upload heavy capacity image. please use this plugin to optimize image https://wordpress.org/plugins/wp-smushit/ and resize image on your local to 720 x 720

    you should optimize image https://tinypng.com/ on your local before upload to your site.

    Kind regards

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #32242

    please add below code to JanStudio > theme option > general layout > custom CSS to fix issue 1

    .wc-tabs li a {display: inline-block;}

    Kind regards

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #32246
    errihamza
    Supported

    i didn’t edit on parent theme , just migrate to another host from hostinger (domain .tk ) to raiolanetworks (es)

    #32249
    errihamza
    Supported

    on wpbakery chown and on home page hidden i don’t know why

     

Viewing 15 posts - 1 through 15 (of 16 total)

You must be logged in to reply to this topic.