Home Forums Themes Support Claue Question about blog page.

This topic contains 5 replies, has 2 voices, and was last updated by  Harry 4 months, 4 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #32559

    Hello! When I go to my blog page the categories on the right side of the page are not showing in a drop down where you can select. Instead they are showing all at once. How do I change how they are displayed? Also how do I add social media buttons such as facebook, instagram, twitter on the blog posts?  Thank you!

    #32560

    Hi,

    1. Please go to Appearance > Widgets > Primary Sidebar and follow this screenshot http://prntscr.com/oh2ixu

    2. You mean on blog post? Please go to Claue > Theme Option > Social Network > and enable the social you want to show.

    Kind regards

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #32562

    Another question, would there be buttons on the blog post displaying the social media links? Also how would you enable commenting on the blog post? Thank you!

    #32564

    1. Could you take screenshot describe more about your issue.

    2. Please go to Settings > Discussion and follow this screenshot http://prntscr.com/oh4ai2

    Kind regards

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #32596

    Thank you! One more thing regarding the theme. How do you set the time correctly on the website time. Whenever I do a countdown post thing for the front page the time doesn’t align with my system time and always ends earlier than I want it to.

    #32600

    Hi,

    The time on your site is time of your server. Please check with hosting support.

    Kind regards

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.