Home Forums Themes Support HelpDesk Search issues

Tagged: 

This topic contains 9 replies, has 2 voices, and was last updated by  Foster 2 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #11222
    markitrockit
    Supported

    Hello,

    Recently started new topics and went to search for some of the terms within the topic created. Clicked search, and it directs me to a message of “no results”. Does the search action look for content words and phrases within a forum topic?

    Attachments:
    You must be logged in to view attached files.
    #11224
    markitrockit
    Supported

    Try searching term: “aberration”. It’s a word I used in a topic I posted. When I enter the word (not clicking Search), a drop-down list shows the correct link, but if you click Search, it says Nothing found.

    #11263

    Hi,

    Did you check this option in search form setting http://take.ms/i9z4Q?

    #11272
    markitrockit
    Supported

    Ok, I didn’t have those options selected. Yet, when you select the search button, nothing shows up still. 🙁

    #11274

    Could you please provide me a temporary admin account to take a closer the look on this issue?

    #11282
    markitrockit
    Supported
    This reply has been marked as private.
    #11351

    Hi,

    I’m sorry for the late. I have fixed this issue for you, please check.

    Cheers,
    Foster

    #11357
    markitrockit
    Supported

    thank you so much!

    #11444
    markitrockit
    Supported
    This reply has been marked as private.
    #11453

    Hello,

    I have fixed this issue, please check.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.