Home Forums Themes Support Claue-Shopify Thumbnails for just one variant

This topic contains 27 replies, has 4 voices, and was last updated by  Foster 4 months ago.

Viewing 13 posts - 16 through 28 (of 28 total)
  • Author
    Posts
  • #23376

    Hey guys, also wanted to follow up on Chris’s follow-up here?  Any timeline on a new release that corrects the variant issue?  I also posted this string in which Foster mentioned that the next update would also include popup and or search functionality that I suggested : to http://support.janstudio.net/forums/topic/1-variant-issue-seen-on-claue-demo-2-search-display-3-popup-options/

    Thanks!

    Ryan

    #23479

    Any word on the update?

    #23530

    In the meantime, could you point us in the right direction on how we could work this out in the current version? thanks!

    Chris

    #23634

    Hey Chris –

    You know, these guys must be on summer holiday.  It’s not like Harry or the others to have such significant lag between responding to posts on the forum and what’s more I even emailed Harry directly last week and haven’t gotten a reply.  In the past he has almost always responded basically immediately.  Further I see that there has been no activity on any of their boards or any of the existing threads (not just ours) in almost 2 weeks.

    That said, I’m fully confident that they will eventually get back to us and release the update that they indicated was in the works.  However, have you come up with a work around in the interim? I can basically manipulate CSS and html to look any way that I’d like (my final site won’t even be recognizable as built on the Claue template) but all of the ‘fixes/improvements’ that I am waiting on involve functionality.  Worst case scenario, if I don’t hear back from Harry or we haven’t seen any activity on the boards in another week I’m going to go ahead and essentially attempt to ‘Frankenstein’ in liquid code from one or more of the free Shopify themes to, at the very least, correct the dropdown selectors and image variant issues. Whether or not it will work is beyond me at this point – manipulating and splicing in random liquid code is not my thing but I should be able to figure it out.

    It’s not an ideal fix and I’m not overly excited about taking on such a task but I have WAY too much work into this theme at this point to start from scratch!  Any thoughts on your end?

    Ryan

     

    #23641

    Hi Guys,

    We’re so sorry for the delay on this. We’ve submitted the new version to Themeforest today and we’re waiting for the approval from Themeforest, please kindly stay tuned.

    Foster from JanStudio

    #23651

    Where are these options in the ‘customize’ backend?  I don’t see options for either of these from the changelog in general settings , product images, product page, etc. – can’t find them ANYWHERE:

    New feature: Add option to change product variant when change product thumbnail.
    New feature: Add option to disable slick slider when change product variant.

    I even did a diff check on settings_schema.json between 1.05 and 1.06 and don’t see any change that would provide for these two features.  The only difference is the version line and the “Don’t change the product images of the below type:” area.

    And  I hate to be the bearer of bad news but unfortunately this update does not correct the variant image switching problem AT ALL.  I did a fresh install of 1.06 – ZERO modifications to any template or even CSS and it behaves the same exact same way.  You select different colors from the drop down and it’s either the wrong image or just a blank – see attachments :

    1 = correct for gold (photo of the bracelet)

    2= WRONG (I have a pink square in there as a Rose Gold placeholder image)

    2 = WRONG (I have a silver square in there as a Rhodium placeholder image)

    4= WRONG (I have a yellow square in there as a Brass placeholder image)

    I’m really at a loss here guys – this is one of the most integral parts of any shopify template.  I’m not sure how you can sell 200 copies of this thing and it doesn’t even work and that’s AFTER waiting 3 weeks for this ‘update’.  We aren’t even close to Chris’s request of displaying only variant images for the selected color option when 1.06 still doesn’t even function properly for basic variant switching.

    Is this something that you guys are at some point going to actually correct or are all 200 of us on our own?

    And the search function, even on your own demo is unusable – search for ‘shirt’ and the search function becomes 100% unusable to where you can’t even manually delete out the search word and do another search.  I could have rebuilt the search myself these last couple weeks but thought it most wise to wait for the pros to do it and this 1.06 is the result?  Did anyone even test the thing?

    I apologize for being frustrated but come on fellas – and now the price is up to $60?  It’s just not right to be selling this if three of the most basic selling points of the template do not even function correctly : (variant switching and search) or without being a nuisance to site visitors (the subscribe pop up on every page every refresh with no control over frequency options in our backend).

    Please advise as to where the two new features I started this note with above can be found within the Claue Customize backend and most importably please advise as to whether any of these issues, most importantly the variant switching, will actually be corrected in short order or if we should simply find an alternative to Claue.

    Thank you.

    Ryan

     

    Attachments:
    You must be logged in to view attached files.
    #23656

    did a NEW fresh install of 1.06, no liquid, html or CSS modifications. and here is another example of it being whacky with an entirely new sample product.  in this example I’ve included the address bar so you can see that the variant is indeed changing but the colors don’t even match with the images and again we see a blank (no image at all) on the 3rd variant – please see attachments (these are different than the 4 attachments in my earlier post – this is an entirely different sample product.

    Just wanted to pass along a second example.  I would create an admin account so you can have access to my backend but it won’t be just me given that what you are seeing in the attachments is again, a fresh install of 1.06, ZERO modifications to CSS, liquid, html, js or even in the Customization dashboard.

    I look forward to any kind of guidance / support / etc. that you are able to pass along.

     

     

     

     

    Attachments:
    You must be logged in to view attached files.
    #23761

    Hi Ryan,

    I tried to mess a little with the code without much success and I just couldn´t wait anymore so I had to change to a new theme completely. I´m very sorry because now that I´m using this new theme (which works as expected) I´m able to say that these guys (JansStudio´s) have achieve a lot in a very practical and easy to learn way, compared to the new theme I´m using, Claue theme has perhaps 90% of the features but it is way much simpler to customize and understand, so I think they are on the right path. I´m sorry if I cannot be of much help going forward.

    Regards,
    Chris

    #23768

    Hi Ryan,

    I have sent you a store access request, please check your email and approve so I will take a closer look at this issue. Regarding the problem that you have, we completely fixed in version 1.0.6. You can check the demo here https://claue-dev.myshopify.com/products/roxy-andie-jacket-201-womens

    It seems something just wasn’t right here.

    @chris

    Did you check the latest version of Claue theme?

    #23774

    yes, whatever you have at this url (https://claue-dev.myshopify.com/products/roxy-andie-jacket-201-womens) seems to work just fine but WHATEVER is uploaded to themeforest as v.1.06 results in the continued mishandling of the variants as demonstrated by my attached files in the previous posts.

    again, fresh install, no modifications to CSS, liquid, js, or html and it does not work as your claue-DEV example above does.

    I have accepted your request for access and modified it to be ‘complete access’ but obviously what you will be working in is my highly customized nearly complete website NOT the unmodified fresh install of 1.06.  I just did that to test if the clean install still replicated the same errors I was getting in my modified site and I did.

    And Chris bailed – had to buy a different template because whatever was released as the last update did NOT correct anything.  I’m in too deep.  I need this one to work.

    Thanks,

    Ryan

     

    #23792

    Hi Ryan,

    I have just updated a little bit code in the JS file and it’s working fine now. I don’t know why the package that you downloaded on Themeforest has some differences with our code.

    #23793

    So can you send me the update or send me the updated js? my email is ryanjhodges@gmail.com or do I have to wait until it posts to Themeforest.  I’m almost certain that the update that was sent to Themeforest as 1.06 wasn’t what you meant to send. For example, please refer to and respond to my initial point as originaly posted in thread #23651 :

    Where are these options in the ‘customize’ backend?  I don’t see options for either of these from the changelog in general settings , product images, product page, etc. – I can’t find them ANYWHERE:

     

    New feature: Add option to change product variant when change product thumbnail.
    New feature: Add option to disable slick slider when change product variant.

     

    I even did a diff check on settings_schema.json between 1.05 and 1.06 and don’t see any change that would provide for these two features.  The only difference is the version line and the “Don’t change the product images of the below type:” area.

    Lol, my head will explode if I download 1.06 again, do another fresh install just to test and the variant switching still does not work like it does in your “claue-dev” example!!

    Please advise.

    Thanks Foster,

    Ryan

    #23820

    Hi Ryan,

    Please wait for a new version on Themeforest, version 1.0.7 includes some bug fixes will be released today.

Viewing 13 posts - 16 through 28 (of 28 total)

You must be logged in to reply to this topic.