Home Forums Themes Support Claue Update issues: Column switcher issue and visual composer minor link issue

This topic contains 5 replies, has 2 voices, and was last updated by  ArtK 3 days, 6 hours ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #27403

    Dear Harry,
    Hope you are doing good 🙂
    Your recent update cause issue with column selector/infinite scroll and a Visual composer element. I have attached screenshots. If you need Loom video, please let me know.

    Issue 1:

    In opera browser, if column default is set to 4, then only 3 columns appear (screenshot) . In firefox, on loading more products after changing column, the number of columns loaded are not correct (Probably infinite scroll conflict)(screenshot) . On chrome the same issue- Columns loaded are more than default.

    Issue 2 :

    On homepage–> below the slider –>the “trending products” section uses visual composer element to display store products. The “sold by” link is not working (cannot click) after recent update. (See screenshot).

    Can you please help fix this fast as peak Christmas sale time 😉

    Please mention steps used to fix issue as I will need replicate in production. I have attached staging website credentials. Please feel free to do whatever you want in this staging.

    Have a nice day Harry 🙂

    Best Regards,
    Founder,
    AK

    #27404
    This reply has been marked as private.
    #27444
    This reply has been marked as private.

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #27449

    Dear Harry,

    Thanks a lot for the updated file. We uploaded in staging.

    The issue is resolved in firefox, chrome and internet explorer.

    The issue is not resolved in opera browser. Can you please check from opera in windows. We will test in mobile and confirm if everything is ok in mobiles 🙂 (we hope all should be ok in mobile. We update soon about mobile)

    Have a nice evening 🙂

    Best Regards,

    Team AK

    #27467

    Hi ArtK,

    I checked on Opera on Mac it work well, could you please clear cache and check again.

    Regards

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #27469

    Hi Harry 🙂

    Can you please check in Opera windows. I checked in mac opera and all is ok.

    The issue is only with opera in windows platform.

    I will check in another windows machine to be double sure and I will check with a friend in a few hours. 😉

    Best Regards,
    AK

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.