Home Forums Themes Support Gecko Vertical Slide Responsive Problem

This topic contains 10 replies, has 2 voices, and was last updated by  Harry 1 week, 4 days ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #9705
    jo3k4r
    Supported

    Hi there, i’ve got problem with the responsive on my site. Can you help us make it responsive because the theme is write as responsive and it really not. I try to make it responsive a lil but mobile is really not good and i don’t know how to make it responsive.

    #9707

    Hi,

    I help you fix responsive issue on your site

    You can fix by copy below code to CSS of page https://monosnap.com/file/ryTqpaek4627RmyEIIyohdATMA8B5D#

    Best regards

    #9797
    jo3k4r
    Supported

    ummm thanks for the help but if you check the screenshots it really doesn’t work. I try on my galaxy s5 too and it really doesn’t work too. please help me I have to but it online tomorrow for the customer.

     

    Attachments:
    You must be logged in to view attached files.
    #9800
    jo3k4r
    Supported

    I desactivated the cache on the site…can help you make it work !

    Attachments:
    You must be logged in to view attached files.
    #9813

    Hi,

    I help you fixed. Please check.

    Kind Regards

    #9835
    jo3k4r
    Supported

    thanks a lot for your help…i will be ok with the rest…have a good one and really great support 🙂

    #9841

    Feel free contact us again if you face with any issue.

    If you love our theme, please help us give our theme good review and 5 stars rating at https://themeforest.net/downloads we, really appreciate.

    Thanks and have a nice day!

    #9889
    jo3k4r
    Supported
    This reply has been marked as private.
    #9912

    Thank you for your rating.

    Could you explain about the form submit. Which form you are talking about?

    #10022
    jo3k4r
    Supported

    i’m talking about the form on the homepage at the last slide.

    #10040

    Hi,

    I spend more time to debug but don’t know where cause conflict JS. Could you try deactivate plugin one by one and check again.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.