Home Forums Themes Support HelpDesk Add custom sidebars

This topic contains 9 replies, has 2 voices, and was last updated by  Harry 2 months, 3 weeks ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #8883
    rhysgregory
    Supported

    Hi guys.

    I want to create custom sidebars for different sections of the website.

    I add the new sidebars under Appearance > Widgets

    When I go into theme options, the new sidebars don’t display in the dropdown list (the one that allows me to change the sidebar on each section).

    <hr />

    Also, I’m having trouble changing the background of the blue call to action box on the bottom of the homepage.

    Thank you for the help.

    PS: wp-admin has moved to /enter for security

    Rhys

    #8887

    Hi Rhys,

    Thank you for choosing our theme.

    I tried account you attached but can’t access your site. Could you check it again and give us as private reply.

    Thanks

    #8895
    This reply has been marked as private.
    #8928
    This reply has been marked as private.
    #8964

    Hi,

    1. You can try attach file to hotfix issue with sidebar

    2. You can deactivate “Simple Custom Post Order” http://take.ms/Ye31c to fix issue with order

    Best regards

    Attachments:
    You must be logged in to view attached files.
    #8979
    rhysgregory
    Supported

    Hi Harry.

    Thank you for getting back to me.

    1. From the file attachment, is there a single file that I need to replace or do I need to replace the entire theme?
    2. That does work and re-orders by date, but of course this then means the order of categories on the Knowledge Base section cannot be moved around and re-ordered

    Do you also know how I change the colour of this CTA bar on the homepage? I can’t seem to do it in visual composer? https://www.dropbox.com/s/ftzo2s730r25pl2/Screenshot%202017-08-30%2015.58.42.png?dl=0

    Also, the knowledge base categories work fine… but the tags do not lead anywhere?

    https://www.dropbox.com/s/hdl3k6iw7vg9myi/Screenshot%202017-08-30%2015.59.52.png?dl=0

    If I click the tags, it just refreshes the page instead of showing me the posts?

    https://www.dropbox.com/s/hdl3k6iw7vg9myi/Screenshot%202017-08-30%2015.59.52.png?dl=0

     

    I hope this makes sense, thanks again for the help.

    #8991

    Hi Rhys,

    1. Yes you replace attach file with theme on your site.

    2. After you deactivate plugin for the post order by date you can activate plugin to make order for Knowledge Base, categories, if it still have issue with posts you have to drag post manual to set order by data

    3. You can follow this screen shot http://take.ms/xlrU2

    4. Thank you for report bug, we will check and fix soon

    Thanks

    #9004
    rhysgregory
    Supported

    Thanks for this.

    All seems fine, apart from point 2.

    I’ve re-activated the plugin and the blogs have re-ordered incorrectly again 🙁

    Is there an alternative blog layout that I could use, which may do the trick?

    Also, when do you think yoy’ll be able to fix the bug with the tag links?

    Thanks again for the help,

    Rhys

    #9005
    rhysgregory
    Supported

    I’ve fixed point 2. I’ve re-activated the plugin, but noticed under settings there is an option to untick the re-order. This now works.

    Thank you.

    #9016

    Yes,

    It you only uncheck in settings > SCP Order > Uncheck Post. I’m not sure about issue with tags but we will fix asap.

    Best Regards

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.