Your account expired support, please renew to get your support.

Home Forums Themes Support Claue Add "Sort by name" to the sort options

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #35525
    Sgmonster
    Support Expired

    Hi there,

    I’d like to have a “Sort by name” on the sorting options.

     

    How would I do that ?

     

    Thank you !

    #35530

    Hi,

    Please go to Appearance > Customize > WooCommerce > Product Catalog > Default Product Sorting and select sort by name https://prnt.sc/ripban

    Kind regards

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #35561
    Sgmonster
    Support Expired

    Hi harry,

    Thank you for your great support. I’ve encountered another problem.

    So I want to use a plugin called WPC Product Bundles for WooCommerce (Premium) for bundle product.

    and everything is fine but the add and minus button does not appear very well. (see attached image)

    .

    is there a way that I could space out the Minus and Add signs ? Or this is something that I have to ask the plugin provider ?

    Alfer Combos

    Thank you.

    #35564

    Hi,

    Please add below code to Claue > Theme Option > General Layout > Custom CSS

    .woosb-products .woosb-product .woosb-qty input {
    	width: 100px !important;
    }

    Kind regards

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #35812
    Sgmonster
    Support Expired

    Hi Harry,

    I realize my products don’t have the “Featured video URL” under the tax class

    What could be the cause ?

     

    Thank you !

    #35816

    Hi,

    I don’t know the feature you said “Featured video URL”, which plugin you use for this?

    Our theme’s feature to add video to your product in Product Layout Option > Video Thumbnail Link
    https://prnt.sc/rrzgom

    Kind regards

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #35830
    Sgmonster
    Support Expired

    Hi Harry,

    I checked and I don’t have the option to put the link in neither

    Here are the code I have in Custom CSS

    .result-count-order {
    padding: 0 15px;
    }
    .filter-trigger:after {
    content: ‘Filter’;
    margin-left: 10px;
    }
    .product_meta {display: none;}
    @media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and ( min—moz-device-pixel-ratio: 2), only screen and ( -o-min-device-pixel-ratio: 2/1), only screen and ( min-device-pixel-ratio: 2), only screen and ( min-resolution: 192dpi), only screen and ( min-resolution: 2dppx) { .regular-logo { display: block; } .retina-logo { display: none; } }

    @media only screen and (max-width: 800px) { .jas-branding { display: none;}}
    .additional_information_tab, #tab-additional_information {
    display: none !important;
    }

    @media only screen and (max-width: 800px) {
    .wp-caption {
    width: 100% !important;
    }
    }
    .quickview-button {bottom: -10px; left: 0; width: 100%; opacity: 0; visibility: hidden; transition: all 0.1s;}
    .product-image:hover .quickview-button {bottom: 0; opacity: 1; visibility: visible;}
    .quickview-button a { background: #f2f2f2; transition: all 0.3s}
    .product-btn .btn-quickview {
    display: none;
    }
    .btn-quickview {
    margin: 0;
    padding: 0;
    }
    .quickview-button {
    z-index: 99;
    }

    #35833

    Hi,

    Because you select “Product Detail Style” is layout 2, please select Layout 1

    Kind regards

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #35840
    Sgmonster
    Support Expired

    It’s weird, layout 1 is my default layout in claue option. even if I override to layout 1, i still don’t get the option to put the link in.

    #35841

    Hi,

    The issue cause by plugin “Yoast SEO Premium” it cause error js in back-end. When i deactivate this plugin the video link field work ok.

    Kind regards

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #35856
    Sgmonster
    Support Expired

    Oh no!  Yoast is the most popular plug in for SEO, as you probably know.  Do you think you can fix this?  Thanks.

    #35859

    Hi,

    This issue of plugin.

    Please contact to plugin author and tell them fix it.

    Kind regards

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.