Home Forums Themes Support Claue Added Currency – nothing has happened


This topic contains 39 replies, has 3 voices, and was last updated by  consciouscrafties 6 days, 19 hours ago.

Viewing 15 posts - 16 through 30 (of 40 total)
  • Author
  • #17802

    Hi Foster,

    I’ve updated woocommerce for you 🙂

    I then tried renaming the layout-5s.php to layout-5.php in my themes but it gave me a white screen again so the update did not fix the problem sadly.

    Any other ideas?

    Thank you,



    Hi Karen,
    The problem was solved, please check.


    Thats great, thanks for solving Foster.

    However, there is now another problem sorry. As the currency menu appears on ‘hover over’ it covers up my left hand menu meaning customers can’t select the options under the currency menu (see screenshot). The ‘NEW’ products option is the most visited page after the home page too.

    Also clicking the currency menu on mobiles, displays the currency menu shifted to the right so users will miss the currency options as they are almost hidden (see screenshot)

    Many thanks,


    You must be logged in to view attached files.

    Are you playing on my site as I’m getting tonnes of complaints that our site has white screened again 🙁

    As per previous screenshot saying ‘Can not get rate of base currency.’

    Please be careful playing on our VERY ACTIVE website as everyone notices straight away if there is anything wrong.


    Please fix our site asap as we are losing customers, orders and my sellers are not happy 🙁



    I am too busy for all these complaints! The site is STILL unusable!

    See screenshot….

    You must be logged in to view attached files.

    I have had to turn currency OFF in wp-admin to get my site working again 🙁


    Hi Karen,

    I checked your site on my computer when enable currency it still work well.

    Is your site now using Cloud cache?

    Please try to clear cache from your server.


    I only use WP Super Cache plugin for caching.
    As soon as currency is enabled in wp-admin the whole site white screens apart from the header.


    I enable currency option and check on my browser it still work well

    I checked on Chrome, Safari, Firefox on Mac it still work well.


    So strange


    Hi Harry,

    I don’t understand how it’s working for you and yet when i enable it, within seconds I’m getting tonnes of complaints from our visitors and sellers based worldwide – no one can use the site as it’s white screened.

    What can be done to fix this as I’ve already promised my vendors they will have the currency options very soon…

    Many thanks,



    Hi Karen,

    When you online, please send me the teamviewer ID and pass, i need to login your computer to check the issue.

    Best regards


    Hi Harry,

    Could you explain what a teamviewer ID is? Will be happy to help once I understand.

    Thank you,



    Hi Karen,

    Please download this software at https://www.teamviewer.com/en/?pid=google.tv.teamviewer_exact.s.int&gclid=CjwKCAiA_ojVBRAlEiwAOLRxI_senHSS2j9ZoByIvnTGNkDAkMhfbyIgYn0L-m4GLM3Uf88kWd37TRoCrRoQAvD_BwE

    After you install please send me your teamviewer ID and pass.

    Best regards

    This reply has been marked as private.
Viewing 15 posts - 16 through 30 (of 40 total)

You must be logged in to reply to this topic.