Home Forums Themes Support HelpDesk custom pages

Topic Resolution: Resolved

This topic contains 34 replies, has 3 voices, and was last updated by  Foster 1 month ago.

Viewing 5 posts - 31 through 35 (of 35 total)
  • Author
    Posts
  • #12722

    Sorry for late reply

    1. Now we are still don’t have patch version for modal bug
    2. Do you change name of images?

    We are really sorry for delay 🙁 please submit a request at https://themeforest.net/refund_requests/new we will give you back your money.

    #12723
    hostingames
    Supported

    Hi,

    1. When for the fix for modal bug
    Our support center site is always in dev and not in production.

    2. We did not change the name of the images?

    Thank you

    #12761
    hostingames
    Supported

    Hi,

    When do you plan to solve the bug? We finished our site, before launching it in production would like to have a date We do not have additional functions request? We just need to know when do you plan to fix the modal bug. I do not see or is the request additional functions? I do not want a refund, I would like the modal bug to be solved

    Thank you

    #12971
    hostingames
    Supported

    HI,

    No response received 5 days ago;
    Response time up to 1 business day. LOL

    Thank you

    #13023

    Sorry for the delay. As I said before, it’s not BUG, it’s our theme function. ANW we will find the solution for this case, please stay tuned.

Viewing 5 posts - 31 through 35 (of 35 total)

You must be logged in to reply to this topic.