Home Forums Themes Support Gecko Duplicate Fields

This topic contains 9 replies, has 3 voices, and was last updated by  info@outlandwebdesign.nl 4 months, 1 week ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #21028

    Same here.

    In 3.3.5 WooCommerce version i don’t have any problems.

    All other versions duplicating a variations fields.

    Is there any other solution?

    #21029

    Ohh, sorry.

    I have this problem in Claue Theme.

    #21039

    Hi,

    Could you create new copy site and send me credential to check this?

    Thanks

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #21040
    This reply has been marked as private.
    #21046

    @elipsa: I tried switch to default theme (StoreFront or Twenty Seventeen) it have same issue with our theme.

    Could you tell me how you add Link field for your site?

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #21048
    This reply has been marked as private.
    #21050

    Hi,

    Please check screenshot with StoreFront theme https://monosnap.com/file/KDBgVNCImlw1uzu8jTWkfMF68tKdtS# and screenshot with Twenty Seventeen theme http://take.ms/zZZ82

    I check the plugin but can’t fix the issue, you should report this bug to plugin author to fix in plugin because if I edit plugin in future when this plugin have update the edited code will be remove

    Best regards

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #21051
    This reply has been marked as private.
    #21071

    Hi,

    Because new version of WooCommerce have some update so it cause the issue.

    Feel free contact us again if you need more help.

    Have a nice day!

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #21545

    Just saw this topic. I had the same issue after a WooCommerce <3.4 update.

    Rollback to 3.3.5 fixed it. The issue was that we had overridden a single product view file in the Child theme.
    If you update the Child theme it might fix it.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.