Home Forums Themes Support Claue Issue with the item id

This topic contains 3 replies, has 2 voices, and was last updated by  Harry 5 days, 1 hour ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #23682

    Hi Team

    I’ve a big load delay in the landing page due to multiple requests for a image. The link of the image is https://www.aromasyfragancias.com.ar/wp-content/uploads/2018/07/backlanding.jpg, but this awful Page buider plugin set the same url with an id: https://www.aromasyfragancias.com.ar/wp-content/uploads/2018/07/backlanding.jpg?id=6642 and his addition caused multiples requests and more time.

    Do you know how can I avoid this id ?id=6642?

    Thanks.

    Regards

    #23710

    Hi Flavex,

    I try follow this https://stackoverflow.com/questions/46038535/visual-composer-adds-id-to-background-images-of-columns-and-rows but can’t success. I don’t find any solution for this. Or you can change it to image not use it as background.

    Kind regards

    #23725

    Hi Harry

    Thanks for your time and investigation. What would be the impact if I avoid Visual Composer? This is the second SEO/performance of the page issue I can’t solve causing by Visual Composer. What’s the positive items of this plugin?

    On the other hand. What would be the way to display the image, but not as a background and at the same time maintain the same look?

    Thanks again.

    Regards.

    #23733

    Hi,

    Please create a slider of Meta Slider and add to this row and remove this row background.

    Kind regards

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.