Home Forums Themes Support Claue-Shopify Issue with traffic analytics

This topic contains 3 replies, has 2 voices, and was last updated by  bdavenport842 2 days, 19 hours ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #30417

    Hi,

    My dashboard is not capturing the traffic analytics and when I contacted the Shopify support I have got the below response.

    I’m reaching out in regards to an issue you’re facing with your Shopify analytics. It appears that you’re using custom or third party scripts in the <head> </head> section of your theme which is preventing Trekkie from deploying properly. I don’t see it rendering on the network on the storefront, which means that data won’t get collected accurately if scripts prior to Trekkie’s loading blocks it. Trekkie is what is used to deploy your UA tag, FB pixel, and Shopify’s own analytics.

    I would suggest speaking with your front end developer about removing these scripts and testing which is the culprit as we are not able to advise you on that.

    Please check that is there any code used by claue in the <head> causing this problem?

    #31293
    bdavenport842
    Supported

    Hello.. I think I may have the same, or a very similar, issue. Were you able to get a solution for this?

    I have recently installed the theme in my Shopify store, and after installation my Shopify analytics now show no traffic what-so-ever. I believe the FB Pixel got disconnected in the process as well. After working through FB, re-activating, and manually adding the Pixel code to the <head> it seems to have fixed that issue at least, but it has not done anything to correct the Shopify dashboard. Is there a step of the installation that I missed that had info on this?

    - B -

    #31297

    Hey,

    You have a lucky day!

    I have spent almost 2.5 months behind this issue. Shopify was not responding properly and these guys also provided no support.

    And I finally got the solution myself after trying 100 things.

    Issue:

    Problem is with the javascript in the theme being minified.

    Solution:

    1. In theme’s code files, in the Config folder, in the file settings_data.json, line 10 has “minify_html”: true, which set to false.
    2. Theme settings -> General -> Remove tick mark from ‘Minify HTML code’

    Thanks,
    Jose

    #31351
    bdavenport842
    Supported

    This is excellent! Thank you very much for your solution. I have made the changes and everything seems to be back to normal!

    I greatly appreciate your help!

     

    - B -

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.