Home Forums Themes Support Claue Jquery scripts fail / slow frontpage

This topic contains 21 replies, has 2 voices, and was last updated by  BANG 11 months ago.

Viewing 15 posts - 1 through 15 (of 22 total)
  • Author
    Posts
  • #16049

    Dear support,

    We have a problem with our shop.

    The last couple of days, we get an jquery script fail / slow loading on phone and tablet, also very slow on Computer.

    Hope you can help.

    Thank you 🙂

    #16052

    Hi,

    Did you install any new plugin? Please try to deactivate or go to FTP to delete plugin

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #16053

    Hi Harry,

    We have only updates plugins.

    On tablet we get the warning: Script: https://xxxxx.xx/wp-include/js/jquery/jquery.js?ver=1.12.4:3

    #16057

    I can’t access your site. It said “The connection has timed out”. It hard for me to check

    Could you ask hosting support to check log.

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #16060
    This reply has been marked as private.
    #16061
    This reply has been marked as private.

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #16062
    This reply has been marked as private.
    #16069

    Hi Harry,

    Your IP is now wishlisted.

    Hope you can help!

    Thank you.

    #16071

    Hi,

    1. For translate please go to Loco Translate > Theme > Claue > Select your language > Sync and try translate again http://take.ms/uhnXa

    2. I checked your site but don’t see any error with script could you try clear cache on ipad and check again.

    Best regards

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #16079

    On Loco Translate – every thing is correct 🙂

    But it still dosn’t translate the string.

    It’s not all the time the error will popup, but the site is very slow : https://gtmetrix.com/reports/lekirk.dk/uQEuMCLN

    It’s it possible to solve that?

    Thanks.

    #16084

    Hi,

    1. The issue because your images bigger. Please go to WooCommerce > Settings > Products > Display and change Catalog Image size to 270×270 after that go to Tools > Regenerate Thumbnail to rebuild images.

    2. You need optimize your images before upload or you plugin to optimize.

    3. Could you try re-translate the text and save after sync.

    Best regards

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #16088

    It’s got better 🙂

    But still there are a lot of jquery requests. https://gtmetrix.com/reports/lekirk.dk/T9rrsZ3B

    I’ve tried the translate, it’s still the same.

     

    #16093

    Hi,

    1. Please use plugin Autoptimize and Super Cache for javascript.

    2. Please give me account i will help you check translate text.

    Best regards

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #16109
    This reply has been marked as private.
    #16114

    Hi,

    1. I help you made the translate done.

    2. To improve your site you need refer this https://kinsta.com/knowledgebase/remove-query-strings-static-resources/ and use a plugin to optimize images https://tinypng.com/

    Best regards

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

Viewing 15 posts - 1 through 15 (of 22 total)

You must be logged in to reply to this topic.