Home Forums Themes Support Gecko Load Time

Topic Resolution: Resolved
Viewing 28 reply threads
  • Author
    Posts
    • #544

      Hello

      My website dont have much product yet. still using demo pics.

      but site is not completely loading.. taking more than 2mins..

      can you help ?

      My Site Link

      Regards

      Plaban

      • This topic was modified 4 years, 11 months ago by Harry.
    • #546

      Can you send us temporary admin account and set as private reply. We will take a look and help you solve your case.

      Regards!

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #547
      This reply has been marked as private.
    • #551

      Hi,

      We check your site and saw problem come from your server, It Block header control, so have more files can’t load.
      You can ask support from hosting provider or you can do.

      2. If your server is Apache, you can add below code in .htaccess in root – wordpress folder of this site

      <IfModule mod_headers.c>
          Header set Access-Control-Allow-Origin "*"
      </IfModule>
      

      2. If your server is Nginx you add code to Nginx-config > nginx.conf

      If still you still can’t, pls send us ftp account via private message. We will help you solve.

      Best regards!

      • This reply was modified 4 years, 11 months ago by Harry.
      • This reply was modified 4 years, 11 months ago by Harry.
      • This reply was modified 4 years, 11 months ago by Harry.
      • This reply was modified 4 years, 11 months ago by Harry.
      • This reply was modified 4 years, 11 months ago by Harry.
      • This reply was modified 4 years, 11 months ago by Harry.
      • This reply was modified 4 years, 11 months ago by Harry.

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #560
      This reply has been marked as private.
    • #562

      You need put exactly

      
      <IfModule mod_headers.c>
          Header set Access-Control-Allow-Origin "*"
      </IfModule>
      

      After that you need restart your server.

      Best regards!

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #563

      How can I restart Server from Cpanel ?

    • #564

      You can try like document at https://documentation.cpanel.net/display/ALD/Restart+Services

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #565
      This reply has been marked as private.
    • #567

      It because your hosting block 3rd party extensions (google font, jquery,…)
      Can you ask for SSL certificate and did as i said you before.
      If still can you send us ftp account, we will take a look and help you solve your problem.

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #568
      This reply has been marked as private.
    • #569
      This reply has been marked as private.

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #570
      This reply has been marked as private.
    • #572

      I have inactivated all plugins but still have same problem ..

      so plugins not causing it..

      please help me sort it out.

    • #573

      I disable all plugins on your site and enable some recommend plugins now it ok,

      I saw have some plugins have same function, maybe it cause conflict. You need define which plugin need for you site and remove redundant plugins. After that enable step by step plugin to know which plugin cause problem.

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #574
      This reply has been marked as private.
    • #577

      I see your website use HTTPS but you embeb video or anything with HTTP so your website block

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #588

      Hello…

      1. I thought it’s caused by Itheme security Plugin .. I have deactivated that plugin but suddenly problem came back. I made some changes on my home page and same loops of errors came back.

      2. I did not embed anything .. so its not caused by me.

      Please sort this out ASAP. if you think its not possible I will accept refund.

       

      Regards

      Plaban

    • #590

      I checked your site and saw problem with cookie plugin  you’re using

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #592

      Hey..

      I have deactivated cookie plugin .. no change ..

      I am not very sure this plugin is responsible as this just pop up bar to let users know about cookies !!!

      Regards

      Plaban

    • #593

      I don’t understand why your need use so much plugins. and change name of plugins

      As first comment i told you “We check your site and saw problem come from your server, It Block header control, so have more files can’t load.”

      It better if you can give us ftp account or cpanel account so we can investigate and help you solve.

      But we recommend you shouldn’t use so much plugin because it will have conflict between plugins

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #595

      hey..

      I need plugins for functions your theme doesn’t provide. I don’t understand why that should be a problem. if you can give me alternatives to those plugin functions I am open to suggestions.

      I have provided you ftp access .. I can give you again if you want.

      What was the problem with the server !! I did not change anything on server end and problem seems to stop but when I made some changes in home page using VC problem started again. did you made aby server side changes ?

      which plugin creating what conflict !! WordPress theme and plugin suppose to pay nice together.

      … so what now ?

      • This reply was modified 4 years, 11 months ago by Plaban. Reason: add
    • #597

      if you cant fix it.. I will accept refund .. and buy another theme that works..

    • #604

      We check with your ftp account but now can’t access, can you try and give us update account.

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #606
      This reply has been marked as private.
    • #607

      I am waiting .. any update ?

    • #608

      Sorry for the late, this problems was solved

    • #609

      Thank you.

      May I ask what was the problem and what/how did you fix it ?

      more details will help me fix it myself in future ..

      Regards

      Plaban

    • #610

      Related to Visual Composer page builder, maybe you add some custom HTML code without closing tag on home page.

Viewing 28 reply threads

You must be logged in to reply to this topic.