Home Forums Themes Support Gecko making Homepage product grid have same look and feel as Shop product grid

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #36446

    Hi All

    By default the product name appears below images in the product grid on the home page, whereas on the Shop page the product name appears on hover in the middle of the image.

    Is there a way to make the products grid on the Home page have the same hover behaviour as on the Shop page, i.e.

    1. not show the product name below the product image

    and

    2. instead show the product name on hover (instead of showing Select Options, Quick View, and Add to Wishlist)?

    I know that we can change the hover state in the theme:

    edit Homepage > edit “Products” element and change hover style https://prnt.sc/sfp106

    but the 4 options currently available don’t include one that will just show the product name on hover.

    Currently, I’ve got the hover state being ‘Quick View’ alone, but ideally I’d like just the product name on hover and any click or tap to not show the ‘Quick View’ but instead take people directly to the product page.

    Basically, I’d like to put the Shop grid into a row of the home page! 🙂

    Thanks!

    Chris

    #36460

    Hi Chris,

    1. Please download attach file and put in gecko-child > woocommerce and change all hover style on homepage and shop page to hover style 3

    and add below CSS code

    .single-btn:hover .btn-quickview {
    	border: none;
    	background: none;
    }

    Btw, your support expired so long. Please renew your support at https://themeforest.net/item/gecko-powerful-ajax-woocommerce-theme/15863658 that will help us continue develop new features and update our theme.

    Thank and regards

    Attachments:
    You must be logged in to view attached files.

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.