Home Forums Themes Support Claue Metaslider not fully displayed

Topic Resolution: Resolved

Tagged: 

This topic contains 14 replies, has 3 voices, and was last updated by  Harry 2 months ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #16089

    Hello again Harry,

    I just found a new issue with the metaslider.

    From the attached picture, you will see that there is blank space on both side of the picture. I checked that the “100% wide output” option is marked already.

     

    So, please guide me the way to fix this issue

     

    Thank you.

    #16096

    Hi,

    Please edit first row and uncheck wrap content http://take.ms/GBOVm

    Best regards

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #16110

    Hello Harry,

    After following your instruction, I can finally fix the blank space on left and right side now.

    However, there is a blank grey space on the top of the slider instead. Please see attached pic below

     

    On the demo of Claue, I found that there is no border on top like this, so, please help me fix this problem  my friend : (

    FYI, the size of  image I used is 1170*600.

    Thank you.

    #16111

    I tried to solve this blank space by checking “FULL HEIGHT” and “EQUAL HEIGHT” but nothing works : (

    #16115

    Hi bro,

    Please edit the wrap column follow this screenshot http://take.ms/l57jU

    Best regards

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #16117

    Hello Harry,

    I followed your instruction but the blank space on top of the slider is still there. Is there other ways to solve it my friend?

    Thank you.

    #16120

    Hi,

    Please try add below code to Claue > Theme Option > General Layout > Custom CSS

    .home .jas-page > div { margin: 0;}

    Best regards

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #16122

    Hello Harry,

    I gotta sadly update you that the code didn’t work. Hope you can find a cure for this issue my friend.

    I believe in you bro.

    #16126

    Could you try edit wrap row and add padding, margin = 0 same setting for column?

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #16128

    Hello Doctor Harry!!

    I gotta sadly tell you that …………….. You can finally cured the issue my friend. lol

    Awesome!!!!!! Great job!!!

    Thank you so muchhhhhhh bro.

    #16129

    Could you help us give our theme good review and 5 stars rating at https://themeforest.net/downloads.

    Thank you so much!

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #16132

    OK Harry. I just gave you 5 stars review my friend.

    #16133

    Thank you so much and have a nice days!

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #22900

    Hello!

    I have the same problem with the blank space on top of the slider! I’m not sure where can I edit the wrap row as you mentioned?

    Thank you for your help!

    #22914

    Hi Jujubexo,

    Please click on CSS like this screenshot http://take.ms/IW9oK and add below code

    .jas-page > div { margin: 0;}

    or add below code to Claue > Theme Option > General Layout > Custom CSS

    .home .jas-page > div { margin: 0;}

    Best regards

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.