Home Forums Themes Support Claue My created blog archive featured images are not showing…

Topic Resolution: Resolved
Viewing 12 reply threads
  • Author
    Posts
    • #40512
      pastortrevor
      Supported

      Hello I am using Elementor with Claue and I created a blog archive page here…

      18Thirty6 Blog

      As you can see the photos are not showing up on the website but they do show in edit mode. Could you please help resolve this. Thanks.

      Trevor

      Attachments:
      You must be logged in to view attached files.
    • #40516
      pastortrevor
      Supported

      also what is the page Title Selector? It is set for “h1.entry-title” in Elementor but I can’t hide the title on the photos for my blog archive. See file.

       

      Thanks

      Trevor

      Attachments:
      You must be logged in to view attached files.
    • #40518
      Harry
      Supported

      Hi Pastrotrveor,

      The account you sent can’t access dashboard. Can you grant permission for account as admin that we can check.

      Kind regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #40519
      pastortrevor
      Supported

      Sorry please try again. It should work now.

       

      Trevor

    • #40534
      Harry
      Supported

      Hi Trevor,

      The issue because this option “Enable image replacement” of plugin OptiMole – Image optimization.

      I turn off this option and now the image on blog show https://prnt.sc/103xlot

      Kind regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #40538
      pastortrevor
      Supported

      I appreciate you figuring this out but I need these images optimized. How can this be fixed to accept the optimized images please?

      Thanks

    • #40539
      Harry
      Supported

      It now our theme use function of Aqua Resizer script https://www.wpexplorer.com/resize-wordpress-images-on-the-fly-with-aqua-resizer/ and it only work with image located in our site folder you can use this plugin to optimize https://wordpress.org/plugins/wp-smushit/ or change setting of CDN load the images after crop.

      Kind regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #40540
      pastortrevor
      Supported

      Ok I found a work around. Optimal allows me to filter out files so I have filtered out one for test and it worked. Thanks so much.

    • #40592
      pastortrevor
      Supported
      This reply has been marked as private.
    • #40595
      pastortrevor
      Supported
      This reply has been marked as private.
    • #40596
      Harry
      Supported

      Hi Trevor,

      Please go to Product > Attributes and change Color type to Color and size to Label.

      Kind regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #40597
      pastortrevor
      Supported

      Thank you. I didn’t change this. Did it get changed when I updated the theme? Thanks again.

    • #40601
      Harry
      Supported

      Hi Trevor,

      I check your site it still work well https://prnt.sc/10652yp

      Please try clear cache on your browser and check again.

      Kind regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

Viewing 12 reply threads

You must be logged in to reply to this topic.