Home Forums Themes Support Claue my website slow

This topic contains 11 replies, has 2 voices, and was last updated by  Harry 2 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
  • #15922


    AFTER I intsalled the claue theme

    my website is become very slow


    what happend

    my theme already use4 core server.please help me urgent. it effected my sale



    I checked your site and saw it load more files from tawk.to please try deactivate plugin related to tawk.to and optimize images.

    Best regards


    i alredy deactive tawk to. but the image what size is optimized


    another things – at the front page when i clik all the banner its very slow. i clik on women – slow , on banner -very slow


    Could you send us detail of your site hosting package.

    CPU, RAM, SSD or HDD?



    I checked your site and saw PHP and MySQL version outdated http://take.ms/nC2z5, please ask your hosting support to help you upgrade.

    Best regards


    Hi, already do as per requested,

    as you can see and you may try,

    when we clik on menu

    it still loading

    i dont know what as can we do to make it faster


    You may try click the menu option . i think when click on the menu it is quite long compared to other website, i dont think  the waiting time to loading  is normal



    Can i switch to another theme to check performance?



    for a short while right?

    yes you can



    I try other theme have same issue. Could you try deactivate plugin and check again.

    I saw 2 plugins have same name “WooCommerce Dynamic Pricing & Discounts” could you try delete one not use.

    Can you send us hosting spec (CPU, RAM)?



    my host provider said

    we are using

    8GB Memory/40GB Disk / 4 core- Ubuntu


    sorry the image is ok,


    but when click on menu

    very slow

    You must be logged in to view attached files.

    Could you tell your hosting support about log?

    You hosting so more power than ours (2GB RAM/2CPU/20GB Disk) but which package you’re using?

    Please go to WooCommerce > Settings > Products > Display > Product Image and change catalog size to 270 x 346 after that go to Tools > Regenerate Thumbnail to rebuild images, hope this can help improve speed.

    Best regards

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.