Home Forums Themes Support Gecko Problem with openswacht and WPML

This topic contains 3 replies, has 3 voices, and was last updated by  Harry 7 months, 4 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #17048

    My problem is simple. When we enabled openswatch its correctly displayed in the main language (ES) But it´s not displayed in English.

    Help please

    Capture in ES

    ES

    Capture in E

    EN

     

    #17054

    Hi,

    You missed to translate product attribute, I have checked and I see the attribute available for ES only http://take.ms/tR0Iu

    Refer this article https://wpml.org/forums/topic/woocommerce-product-attributes-not-translated/

    Cheers,
    Foster

    #17278

    Thats not the problem, the issue its that openswatch Doesn´t works in the translation. The attributes are correctly translated. Please take a deeper look.

     

    #17318

    Hi,

    Sorry because inconvenience.

    The plugin Open Swatch no longer support our theme. We recommend use new plugin Variation Swatch with more new features and easy to use. Please disable plugin OpenSwatch and install new plugin Variation Swatch and follow our document at http://janstudio.net/gecko/document/#create-attributes and http://janstudio.net/gecko/document/#create-product-color-swatches

    Best regards

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.