Home Forums Themes Support Claue-Shopify Problem with variations when some are out of stock

This topic contains 9 replies, has 2 voices, and was last updated by  Foster 1 week, 6 days ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #24983

    I am having problems with selecting variants. See the link in the site URL. Site password is InnerSpark

    There is stock available on 2 variants but the availability showing on the site doesn’t match the availability in the admin.

    Tell me what I need to know to give you access. This is a development site. I’m needing to show this to client in 36 hours so I need a fix by then.

    #24994

    When a variant is sold out I still see the “add to cart” button. If I click to add a sold out variant to the cart, I get a popup with “array contains unpermitted members: id(bad_request): array contains unpermitted members: id”

    #25108

    URGENT! Please Reply.

    #25191

    Hi,

    We’re so sorry for the delay on response. I have sent you a store access request, please check your email or Shopify admin to approve the request so we can take a deeper look and help you solve this problem.

    #25196

    Thank You!

    I have accepted. Please update me ASAP. We are supposed to launch this for our client today, obviously that isn’t going to happen but I need to move quickly.

    Thanks for your help.

    Please let me know what you find.

    #25198

    Hi,

    I have fixed the problem for you, please check.

    #25200

    Still not working correctly.

    Please see https://btg-auburn.myshopify.com/products/salty-knot-top

    This has 6 variants as shown below:

    It will NOT allow me to order any of them now, even though 2 are in stock.

    #25201

    I have checked again and fixed the problem, please check.

    #25204

    Still not working!

    It shows ALL variants as “Sold Out” Please see https://btg-auburn.myshopify.com/products/salty-knot-top?variant=14271931678831

    and refer to stock as attached above.

    #25302

    Please clear your browser cache and try once again. It’s working normally

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.