Home Forums Themes Support HelpDesk Responsive CSS not Applied

Tagged: , ,

This topic contains 3 replies, has 2 voices, and was last updated by  Harry 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #8390
    gintel
    Supported

    Hello,

    I’ve been having a problem with my website on mobile. It uses the Gecko child theme.
    Currently, the responsive CSS isn’t being applied for me or my client. It shows as the desktop site – but tiny on iphone 6s. I’m not sure about other models but that’s the phone my client and I have. Here’s what I see:  https://ibb.co/kaa1ev

    Is there any solve for this issue?

    #8411

    Hi,

    I checked your site on my devices it still saw mobile layout and work well

     

     

     

     

    Best regards

    #8471
    gintel
    Supported

    Thanks for looking into this – I did so on my end as well and it seems to be a an issue with GoDaddy and forwarded domains that contain masking. My client and I were using the forwarded domain to preview content.

    In your screen captures the banners are stretched vertically. Not sure why that’s happening… is there a way to fix that issue?

    Thank you!

    #8476

    Hi,

    You can fix by add custom css code in JanStudio > Theme Option > General Layout > Custom CSS

    @media only screen and (max-width: 480px) {

    .flexslider .slides img { height: auto;}

    }

    Best regards

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.