Home Forums Themes Support Claue Sample data products not appearing in dashboard for WordPress subdirectory.

This topic contains 3 replies, has 2 voices, and was last updated by  Harry 3 days, 4 hours ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #15764
    wr1store
    Supported

    Hey, great theme for Woocommerce!

    I have purchased and installed the Claue theme for WordPress. I also installed the sample data and a plugin named YITH Event Tickets for Woocommerce for a subdirectory site in within my WordPress multi-site.

    I have the following bugs:

    1. When I go to the product detail page for event-ticket, I receive the following alert: “Are you sure you want to delete 4 tickets“, and I am unable to add product ticket to the shopping cart (I believe there is a conflict with the sample data and YITH plugin).
    2. I am unable to view the Claue theme sample data products in my subdirectory dashboard, but they appear on my front-end.

    However, I created test site without the sample data, and I do not see the alert (bug #1) but bug #2 still exists.

     

    Please help as I purchased this theme in hopes of utilizing some of your awesome templates. Thanks in advance and I hope to hear from you soon.

     

    Attachments:
    You must be logged in to view attached files.
    #15781

    Hi,

    Thank for your kind words!

    Sorry because inconvenience.

    This have issue with sample data. Please try to reset wordpress database use this plugin https://wordpress.org/plugins/advanced-wp-reset/ and re-import .xml attach in this topic via Tools > Import > WordPress

    Best regards

    Attachments:
    You must be logged in to view attached files.
    #16037
    wr1store
    Supported

    Hey Harry,

    I am using the child-theme for Claue and unable to see my color changes in the Claue => Theme Options => Color Scheme.

    This issue is below:

    • I am able to add my custom color in the dashboard, but on front-end the parent style sheet is overriding the color set in the dashboard and remains the blue color from the parent theme.

    Any help on this will greatly be appreciated.

    Thanks in advance.

    #16043

    Hi wr1store,

    I tried the old account you sent to log your site but can’t access. Could you send us again? We need closer check to give you solution.

    Thanks

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.