Home Forums Themes Support Claue SHOP PAGE MARGIN

This topic contains 8 replies, has 2 voices, and was last updated by  Harry 2 months, 1 week ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #32461

    I set this to content width to 80% inside Theme Options/General layout/Content width.  This worked fine.  Then Revolution Slider had an upgrade and shifted some things, somehow it effected all shop pages even though I reset slider back to 80% manually.  The shop page widths are not at 80% anymore.  How to fix this globally?

     

     

    #32462

    by the way if i enable theme options/general layout/woocommerce/product listing settings/Enable full-width it goes to full width but still ignores my 80% setting

    #32463

    Hi,

    Could you take screenshot describe the issue, i still not clear about your issue.

    Thanks

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #32464

    I need to get rid of some of the space on all shop pages.  just want to leave 10% on each margin, not full width.

    #32465

    Hi,

    Please download attach file and replace in claue > core > libraries > janstudio > hooks.

    Kind regards

    Attachments:
    You must be logged in to view attached files.

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #32467

    is this an update?  Cause the one i have now is showing yesterday’s date.  and once i do this, then what? it should just start working properly?

    #32468

    Ok what next??

    #32469

    Yesss that worked!  what was different??

    #32473

    Please edit the row wrap slider and uncheck full-width row http://prntscr.com/oepeuf

    Regards

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.