Home Forums Themes Support Claue Slow add / view

Tagged: 

This topic contains 4 replies, has 2 voices, and was last updated by  Harry 4 weeks, 1 day ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #33598

    Greetings!

    I have bought the theme Claue and faced an unpleasant issue recently. It is about when I am pressing the bottom add to cart, wishlist or delivery / return the process of adding / cancelling and showing animation is too slow. I have attached screenshots with its demonstration. How it can be solved?

    Would be thankful for your kind assistance on the matter.

     

    #33599

    Hi,

    1. Please go to Appearance > Customize > WooCommerce > Product Image > Catalog Image and change number from 570 to 270

    2. Please use plugin https://wordpress.org/plugins/wp-smushit/ to optimize your image. For the next image please optimize at https://tinypng.com/ before upload to your site

    3. Please use plugin https://wordpress.org/plugins/autoptimize/ and https://wordpress.org/plugins/redis-cache/ to optimize CSS, JS and cache for your site.

    Kind regards

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #33608
    This reply has been marked as private.

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #33609

    If you want turn off Ajax, please go to WooCommerce > Settings > Products > Add to cart behavior and uncheck 2 last fields.

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #33650

    I check on my phone it work in 2s. i used fiber cable 20Mb/s and 4G it same speed Please try another internet.

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.