Home Forums Themes Support Gecko The page appears nested as shown in the picture

This topic contains 13 replies, has 2 voices, and was last updated by  Harry 2 weeks, 6 days ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #33570
    adelsamy
    Supported

    Greetings .
    On the product-category page
    The page appears nested as shown in the picture
    In order for the page to appear acceptable, an update must be made more than once. This will not be done by the client because he will leave the page as soon as he sees it is not moderate.

    What is the problem ? And how do I solve it

    page link

    https://talabiah.co/product-category/health-and-beauty/

     

     

    Attachments:
    You must be logged in to view attached files.
    #33574

    Hi Adelsamy,

    Please go to Appearane > Customize > WooCommerce > Shop catalog and change Shop display and Category display to products https://prnt.sc/p62ioq

    Kind regards

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #33612
    adelsamy
    Supported

    Greetings

    How can I change the location of this text from the top to the bottom of the image directly ..

     

    https://talabiah.co/product-category/worldwide-trademark/italian-gerrards/

    ——————–

    See attached picture

    And how do I translate  ( shop now )  existing under the same text or how do I cancel .. Knowing that I use the tool Loco for translation

    Attachments:
    You must be logged in to view attached files.
    #33615

    Hi,

    Please add below code to Gecko > Theme Option > General Layout > Custom CSS

    [dir="rtl"] .woocommerce .product-category h2, 
    [dir="rtl"] .product-category h2, 
    [dir="rtl"] .woocommerce .product-category h3, 
    [dir="rtl"] .product-category h3 {
    	left: auto;
    	right: 0;
    	top: auto;
    	bottom: 0;
    }
    [dir="rtl"] .product-category h2::before, .product-category h3::before,
    [dir="rtl"] .product-category h2::after, .product-category h3::after {
    	display: none;
    }

    I remove the text Shop now by use code

    [dir="rtl"] .product-category h2::before, .product-category h3::before,
    [dir="rtl"] .product-category h2::after, .product-category h3::after {
    	display: none;
    }

    Kind regards

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #33630
    adelsamy
    Supported

    Thanks for help

    Thanks for the prompt reply

    But unfortunately not compatible with the mobile ..
    Appear inappropriately to the client

    Image attachment from mobile

    Does it have a solution?

     

    Attachments:
    You must be logged in to view attached files.
    #33633

    Hi,

    Please try add more code

    [dir="rtl"] .woocommerce .product-category h2, [dir="rtl"] .product-category h2, [dir="rtl"] .woocommerce .product-category h3, [dir="rtl"] .product-category h3 {
    	position: relative;
    }

    Kind regards

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #33664
    adelsamy
    Supported

    Thanks

    The technical support here is super cool
    I have a problem currently showing up

    Do you have any solution from your side
    See attached picture

     

    I want to know that I am on other sites claue Theme and Porto Theme

    With all the plugins installed here on gecko

    But the problem only appears in gecko

     

     

     

    Attachments:
    You must be logged in to view attached files.
    #33668

    Hi,

    Please add text for slider https://prnt.sc/p8c360 if you don’t add text for this slider you can change to user other element “image gallery or image carousel https://prnt.sc/p8c43j

    Kind regards

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #33669
    adelsamy
    Supported

    This is not the problem

    This problem appears on multiple pages

    The problem in the theme itself

    I have a plugin (WooCommerce-SMSA-Shipping-Integration)I use on more than one theme and it works well

    She is currently working on Theme (claue ) . She is currently working on Theme (Porto )

    But when installed on the theme gecko ….

    This error is given in many pages

    This plugin  is very important and cannot be ignored.

    The same plugin works on more than one theme
    Nothing has changed and never works well with all the themes

     

    ***************************************

    But the problem only appears in gecko

    **************************************

     

     

     

    Attachments:
    You must be logged in to view attached files.
    #33674

    Can you send me FTP account and check in “Set as private reply”. We need to check more before give you solution.

    Thanks

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #33713
    adelsamy
    Supported
    This reply has been marked as private.
    #33721

    Hi,

    I fixed issue on your site because remove builder element on shop page. To show only category on shop page, please go to Appearance > Customize > WooCommerce > Product Catalog > https://prnt.sc/p920vj.

    To change number per row please go to JanStudio > Theme Option > WooCommerce > Sub Category > Layout

    Kind regards

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #33846
    adelsamy
    Supported

    Greetings
    How can I hide Social Media from mobile?
    See attached picture

    **
    Can you help me?
    What is the best tool that is compatible with your theme and that I can (Image lazy-loading) . Because most tools do a problem in theme images

    I tried more than one tool but the result is always unfortunate. I currently use (Autoptimize) But it doesn’t work well with Theme

     

    Also can you suggest a Java compression tool that works with the theme well and does not affect the display of images and opponents on the mobile

     

    Thank you for your help and patience

     

    Attachments:
    You must be logged in to view attached files.
    #33850

    Hi,

    1. To hide social icons on mobile please add below code to JanStudio > General layout > custom CSS

    @media only screen and (max-width: 767px) {
    .jas-col-md-4.jas-col-sm-6.jas-col-xs-12.start-md.start-sm.center-xs {
    	display: none;
    }}

    2. By default our theme have lazyload so when you add lazyload from other plugin it conflict with default. Please try compress js of autoptimize plugin and try plugin Super Cache.

    Kind regards

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.