Home Forums Themes Support Gecko URGENT – Not working correctly with woocommerce.com Product Add ons Plugin

This topic contains 6 replies, has 2 voices, and was last updated by  Harry 2 months, 3 weeks ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #32195

    Hi Guys,

    I am trying to use woocommerce.com’s Product Add on plugin as a way of bypassing the amount of variations I have thus slowing the site down.

    I am having issues as the form looks messy and the add to cart button is too far to the right. You can see an example here – https://vincija.com/product/best-seller-v-bikini-set/

    I’d like the selections to be one under another as it looks on a mobile device.

    I contacted the developers of the plugin and they replied with this:

     

    This issue is actually coming from your theme. You can get it to work correctly if you disable some of the code in a browser inspector. You can see the CSS I am referring to and the part of the page it affects here:

    Screenshot direct link: https://cld.wthms.co/hsfMhR

    This CSS rule is found in your theme, Gecko. I am not sure of the total implications but you can comment out that code to get things working correctly, as shown here:

    Screenshot direct link: https://cld.wthms.co/gobvPR

    I can tell you that commenting out that code will not affect the pages that do work correctly:

    Screenshot direct link: https://cld.wthms.co/tt2XxL

    I suggest testing this further with multiple browsers and devices to ensure it works in all formats. Other than that there isn’t much we can do since the Gecko theme is not developed here. If you require further assistance with this you will need to contact the theme developer.

    http://support.janstudio.net/forums/?envato_item_id=15863658

    I tried to comment out the lines of code they mentioned in the Gecko style.CSS file but it didn’t seem to fix the issue. Are you guys able to help me with this one please?

     

    Thanks

    Joel

     

    #32198

    Hi Joel,

    Please add below code to JanStudio > Theme Option > General Layout > Custom CSS

    .btn-atc .cart:not(.variations_form) {
    	display: inline-block;
    }

    Kind regards

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #32199

    Thanks so much that fixed it but now pushes the other thumbnail images under the main image down a lot:

     

    BEST SELLER BIKINI SET

    #32202

    Hi,

    The issue because your product image not same, it get height of highest image http://prntscr.com/o9dr0n

    Kind regards

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #32219

    Hi,

    I fixed issue on your site. But it now still cache, are you using CDN cache? Please clear cache of CDN.

    Kind regards

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #32220

    Hi harry,

    Thanks so much for that but I’m pretty sure I’m not using CDN cache so not sure what to do.

    i see that it looks better if I view in an incognito window.

    also can you tell me what you changed so I’m aware if I need to update anything anywhere if I update the theme etc?

     

    thanks joel

    #32221

    Hi,

    This fix will include for the next update.

    Kind regards

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.