Home Forums Themes Support Gecko UX AND UI

Viewing 8 reply threads
  • Author
    Posts
    • #36295
      pinkflow
      Supported

      Hi,

      thank you for your nice theme. I need your guidance for 3 issues i am facing.

      One has to do with the home page where I cannot replicate the official Fashion home page you are offering. I am attaching 2 screenshots for this. Just to clarify i am working on 2 different staging environments, at the first one i have installed your sample theme template and at the other one i have my official database and working with your theme to build the home page (with the WPBakery builder). However although i do exactly the same steps that you present at your sample page, i keep getting 2 big borders which are separating the images and i cannot figure out how to remove those (shown with red circles).

      The other issue i am facing has to do with the product listing, where i see that the legends and photos are overlapping. Could you advise how this can be resolved? is it related with the string size of the legend or the photo size or an extra plugin not configured right? also attaching a photo.

      The last issue is related with the product category filtering. At the tabl shop all categories the filtering is not working correctly. For example, when clicking dresses it gives an empty array, whereas at category dresses there are products. When switching to greek language it is not working at all.

      Last would like to ask where do i disable the share this button at the lower end of the page? see a screenshot where i am referring to.

      thank you

      George

      Attachments:
      You must be logged in to view attached files.
    • #36304
      Harry
      Supported

      Hi PinkFlow,

      Thank you for choose our theme and your kind words.

      1. Please try edit row and column and set margin and padding to 0 https://prnt.sc/sd8s66
      2,3. Please send us your site url and login credentials and check in “set as private reply” We need more check before give you solution.

      4. The share related to plugin share you use.

      Kind regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #36306
      Harry
      Supported

      Hi PinkFlow,

      1. Please check the screenshot https://prnt.sc/sdnzhc

      2. I check your site it now work well. Did you fix by turnoff lazyload image option of SG Optimize https://prnt.sc/sdo0zy’

      3. You should create Dress category in Greek language.

      Kind regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #36309
      Harry
      Supported

      Hi,

      2. I check on my computer on both browser Firefox and Chrome it still work well https://prnt.sc/sdyhvl. Please try clear cache on your browser. I think the issue cause by option lazyload image of Jetpack and i turn it off

      3. I see it now show 12 products. and it work well https://prnt.sc/sdykbl

      Kind regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #36315
      Harry
      Supported

      Hi PinkFlow,

      I check your site it still work well. It now you hide the categories filter?

      Please reply on this topic so we can track all your issues.

      Thanks

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #36328
      Harry
      Supported

      Hi George,

      Please edit in JanStudio > Theme Option > WooCommerce > Product Detail Settings > Shipping & Delivery

      Kind regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #36332
      Harry
      Supported

      Hi,

      Please edit file in wp-content > themes > gecko > core > libraries > vendors > woocommerce > init.php

      line 483 and change code from

      echo esc_attr( $output );

      to

      echo wp_kses_post($output);

      Kind regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #36664
      Harry
      Supported

      Hi,

      Please add below code to JanStudio > Theme Option > General Layout > Custom CSS

      .page-head::before {
      	background: rgba(0,0,0,1.0);
      }

      Kind regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #37620
      Harry
      Supported

      Hi George,

      Please add below code to JanStudio > Theme Option > General Layout > Custom CSS

      @media only screen and (max-width: 736px) {
      .header__top .hidden-sm.jas-col-md-4.tc {
      	display: block;
      	width: 100%;
      }}

      Please reply on our support forum that will help us can track your issue and help you faster.

      Kind regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

Viewing 8 reply threads

You must be logged in to reply to this topic.