Home Forums Themes Support Claue Need Claue theme support

Topic Resolution: Resolved
Viewing 99 reply threads
  • Author
    Posts
    • #13316

      Dear Claue Support Team,

       

      I sent you an email yesterday, along with a PDF file illustrating some issues related to the Claue theme that I have purchased last week. And in response to your emailed reply, I’m posting a request for support here on Claue Support Forums. Since I’ve illustrated the issues in a PDF file, I’ve given the URL address of that file in the Website URL under Site Information. I haven’t posted the issues or the PDF on the support forum because of my privacy concerns because I have illustrated the issues in detail along with several URLs of my website. And, moreover, since the PDF contains illustrations, which will make it easier to understand the issues that I want to be redressed.

       

      Please find a temporary full access admin link in the Admin Account field below. I have given your email  janstudio.net@gmail.com as the temporary admin email

       

      I would really appreciate if you will acknowledge my privacy concerns and resolve the issues as soon as possible.

       

      With best regards

    • #13333
      This reply has been marked as private.
    • #13356
      This reply has been marked as private.
    • #13378

      Hi,

      1. You can fix by go to Claue > Theme Option > WooCommerce > Product Listing Settings > Change Product listing layout to 4 columns

      2. We recommend use Max Mega Menu, don’t use Clever Mega Menu

      Could you try this http://www.wpbeginner.com/plugins/how-to-show-or-hide-widgets-on-specific-wordpress-pages/ and https://wordpress.org/plugins/restrict-widgets/

      6. The blog post don’t have option to edit element, it auto get content from post. You can change by edit each post.

      Best regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #13395
      This reply has been marked as private.
    • #13404
      This reply has been marked as private.

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #13405
      This reply has been marked as private.
    • #13407
      This reply has been marked as private.
    • #13437

      Hi,

      1. Sorry for miss understood, this layout we use metro layout so it will display one bigger and one other normal, as we understand you said the metro layout doesn’t work well you can change layout to display grid product by change list product style to grid http://prntscr.com/hbkt0m

      2. As we understand, you create 5 custom pages (men, women, kids, pets and home-decor) and you want on these page have second level top menu. But our theme doesn’t support display second level top menu.

      Now our theme only support display second top menu on WooCommerce shop page and category page (not custom page).

      Please let me know if correct.

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #13457
      This reply has been marked as private.
    • #13481

      Hi Mohit,

      1. This option for Metro layout, if you want layout like home-6 you have to use the option “Enable Large Thumbnails”, as i understand you don’t want the layout have one product have big image, one product have small image, you want the layout like /men, /women so i suggest you change layout to grid.

      It’s now kid layout like this http://prntscr.com/hbqvmn, it work well when i go to Theme Option > WooCommerce > Product Listing Settings > Number Of Column = 4, if you change this setting Number Of Column = 3 the layout will be topsy-turvy

      2. Please add custom css in Claue > Theme Option > General Layout > Custom CSS

      .header-4,
      .header__top {
      transition: all 0.3s;
      }

      .header__mid.header-sticky {
      width: 100%;
      left: 0;
      top: 0;
      background: #fff;
      z-index: 999;
      }
      .header__mid.header-sticky .header__top {
      height: 1px;
      content: ”;
      visibility: hidden;
      opacity: 0;
      padding: 0;
      }
      .header-4 {
      height: auto !important;
      }

      .header__center {
      border-bottom: 1px solid #ececec;
      }
      .header__bot .jas-navigation {
      width: 960px;
      margin: 0 auto;
      border-top: none;
      }
      .jas-menu > li { position: static;}
      .jas-menu > li > ul { width: 960px; text-align: center;}

      .sub-column-item .sub-column {
      position: absolute;
      min-width: 250px;
      display: table;
      background: rgba(216,216,216,0.95);
      top: 120%;
      opacity: 0;
      visibility: hidden;
      left: 250px;
      transition: all .3s;
      text-align: left;
      z-index: 10;
      padding: 0;
      box-shadow: 0 0 3px 0 rgba(0,0,0,.1);
      }
      .jas-menu > li > ul > .sub-column-item {
      display: inherit;
      }
      .jas-menu ul .sub-column-item > a {
      color: #878787;
      text-transform: none;
      font-weight: 400;
      font-size: 12px;
      padding: 0;
      border-bottom: none;
      min-width: 250px;
      }
      .sub-column-item .sub-column li {
      padding: 10px 15px;
      line-height: 30px;
      }

      .jas-menu > li > ul > li {
      min-width: auto;
      display: inline-block;
      }
      .jas-menu ul li:not(:last-child) {
      border-bottom: none;
      }

      And download attached file and extract to folder claue-child/views/header

      Best regards

      Attachments:
      You must be logged in to view attached files.

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #13502
      This reply has been marked as private.
    • #13544

      Hi,

      You can use plugin Max Mega Menu, if have any issue we will help you solve it.

      Best regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #13905
      This reply has been marked as private.
    • #13916

      Hi,

      This issue on new version of Chrome, I fixed on your site and also add this fix in our theme.

      Best regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #14476
      This reply has been marked as private.
    • #14484
      This reply has been marked as private.

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #14490
      This reply has been marked as private.
    • #14492

      Hi,

      1. I fixed wish list button on your site

      2. For color swatch you change limit number of color on a row by add custom css

      @media only screen and (min-width: 1025px) {
      .variations {max-width: 380px;}
      }

      And change 380 as number you want.

      Best regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #14498
      This reply has been marked as private.
    • #14501

      Hi,

      Please press Cmd/Ctrl + Shift + R on Chrome to clear cache.

      Best regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #14502
      This reply has been marked as private.
    • #14521
      This reply has been marked as private.
    • #14548

      Hi Mohit,

      Please use attach file

      Best regards

       

       

      Attachments:
      You must be logged in to view attached files.

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #14583
      This reply has been marked as private.
    • #14618

      Hi Mohit,

      1. I tried but can’t have option to change layout of header on homepage it have to use fixed layout.

      2. I changed the header layout on home page to layout-4

      3. Please try clear cache and check again. I check on my computer it work on Firefox

      4. Please go to Claue > Theme Option > WooCommerce > Product Listing Settings > Select layout without sidebar and If category have sidebar please go to Dashboard > Products > Categories > Edit Category and select layout without sidebar http://take.ms/nUX3B

      Best regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #14627
      This reply has been marked as private.
    • #14638

      Hi,

      1. I help you add new menu for only homepage. You can show/hide this menu by go to Appearance > Menus > Create new menu and assign to Home Menu.

      2. I help you make the menu sticky when scroll down

      to reduce space please add custom css

      #jas-header .jas-row.middle-xs.pb__10 {margin-bottom: 0;}

      Best regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #14654
      This reply has been marked as private.
    • #14672

      Hi,

      Sorry for wrong code, please change prev code to

      #jas-header .jas-row.middle-xs.pb__10 {padding-bottom: 0;}
      .jas-menu > li > a {line-height: 50px;}

      Best regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #14684
      This reply has been marked as private.
    • #14970
      This reply has been marked as private.
    • #14973
      This reply has been marked as private.
    • #14978

      Hi Mohit,

      1. This issue related to WooCommerce https://github.com/woocommerce/woocommerce/issues/15812, you should set product Visibility to “Private”

      2. Please add below code to fucntions.php child theme

      Best regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #14980
      This reply has been marked as private.
    • #14983

      Hi,

      Please go to WooCommerce > Settings > Currency options > Number of decimals > change to 1.

      Best regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #14984
      This reply has been marked as private.
    • #14986
      This reply has been marked as private.

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #15011
      This reply has been marked as private.
    • #15021

      Hi,

      I change the code to

      add_filter( 'woocommerce_tax_round', 'round_price_product', 10, 1);
      add_filter( 'woocommerce_get_price', 'round_price_product', 10, 1);
       
      function round_price_product( $price ){
          // Return rounded price
          return round( $price );
      }

      and remove your code it now work well, please don’t run 2 code for same function, sometimes it cause conflict.

      Best regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #15023
      This reply has been marked as private.
    • #15025
      This reply has been marked as private.
    • #15028

      Hi,

      I try more ways but can’t success.

      Best regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #15052
      This reply has been marked as private.
    • #15059

      Hi Mohit,

      1. This issue need advance PHP skill, could you try to hire a freelancer to to help.

      2. Please go to WooCommerce > Settings > Products > Display > Product Image and change catalog image to

      270×360 after that go to Tools > Regenerate Thumbnail

      Best regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #15062
      This reply has been marked as private.
    • #15065

      Hi,

      The product image size will be improve your site score and site speed.

      You can change product image to bigger size for better image quality. 370 x 493 and regenerate again, that will help to improve site speed and also keep product quality.

      Best regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #15070
      This reply has been marked as private.
    • #15071
      This reply has been marked as private.
    • #21033
      This reply has been marked as private.
    • #21069

      Hi,

      In new version of WooCommerce they move the config for image size in Appearance > Customize > WooCommerce > Product Image.

      Please check our current setting for product image http://take.ms/ZQx6v

      Best regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #22641
      This reply has been marked as private.
    • #22650

      Hi,

      This issue relate to Stripe payment it doesn’t show button.

      Please check setting of Stripe.

      Best regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #23561
      This reply has been marked as private.
    • #23564
      This reply has been marked as private.
    • #23565

      Hi Mohit,

      Thank you for purchase one more license. Did you try delete all products imported from sample data and try import your product again.

      Make sure products your export from other site were published.

      Please refer some topic https://www.google.com/search?q=woocommerce+import+product+doesn%27t+work&ie=utf-8&oe=utf-8&client=firefox-b-ab

      Best regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #23566

      Hi Harry,

      Thanks a lot for your quick response. Your quick and excellent customer support and your excellent theme is the reason I bought another license and I will be buying more in future, although I would keep on requesting you to add a MegaMenu made by you guys in your theme. 🙂

       

      I did delete the products twice and tried to import them again. Actually, it imported and displayed only 8 products the first time and around 22 products the second time. There are a total of 44 products on the old site. I have sent you the admin link in my earlier message. Since the new site was not displaying all the products, I deleted them.

       

      The image sent in my earlier message is what I am getting now. I have not tried to import them the third time because I want to know why the new site is showing 60 products and not displaying them.

       

      Thanks & regards

       

      Mohit

    • #23567

      Hi Mohit,

      I tried setup Store and update WooCommerce database on old site after that I export and import to new site. It now work well but my internet it now slow. Could you try export and import again.

      Best regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #23572
      This reply has been marked as private.
    • #23573

      Hi mohit,

      Could you please try increase PHP time limit to 3000 by add below code to wp-config.php and try import again

      set_time_limit(3000);

      Best regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #23613
      This reply has been marked as private.
    • #23617
      This reply has been marked as private.
    • #23621

      Hi Mohit,

      1. Please add below code to hide breadcrumbs

      .jas-wc-single > div.bgbl {display: none;}

      2. This background apply for sticky post. If you want apply for all post please add below code

      .post .post-content {
      	background: #f6f6f8;
      	padding: 25px;
      }
      .post .post-thumbnail {
      	margin-bottom: 0;
      }

      Best regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

      • #23642
        This reply has been marked as private.
    • #23648

      Hi Mohit,

      Please change code to

      .jas-wc-single > div.bgbl {
      	background: url("http://janstudio.net/claue/demo/wp-content/uploads/2016/09/p2-5.jpg") center center no-repepeat !important;
      	background-size: cover;
      	background-color: transparent;
      }
      
      .jas-wc-single > div.bgbl .woocommerce-breadcrumb {display: none;}

      and change path of images with your image url.

      Best regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #23717
      This reply has been marked as private.
    • #23729

      Hi Mohit,

      Please change prev code to

      .jas-wc-single > div.bgbl {
      	background: url("http://janstudio.net/claue/demo/wp-content/uploads/2016/09/p2-5.jpg") center center no-repepeat !important;
      	background-size: cover;
      	background-color: transparent;
      padding: 20px;
      }
      
      .jas-wc-single > div.bgbl .woocommerce-breadcrumb {display: none;}

      Please increase padding: 20px to number you want.

      Kind regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #23752
      This reply has been marked as private.
    • #23754
      This reply has been marked as private.
      • #23755
        This reply has been marked as private.
    • #23756

      Hi Mohit,

      I check your site it now show the images. Did you fix?

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

      • #23757

        Hi Harry,

        Yes, I fixed it. It was a plugin that caused all the problem.

        Please take a look at the earlier issue of spacing between the divs on Homepage.

        Thanks & regards

        Mohit

         

    • #23764
      This reply has been marked as private.
    • #23781

      Hi Mohit,

      Please upload shop page header background in Theme Option > WooCommerce > General Settings

      Best regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #23788
      This reply has been marked as private.
    • #23805

      Hi Mohit,

      I remove redundant element “Text&Image” on homepage. Could you please check again on IE.

      Kind regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

      • #23815

        Hi Harry,

        I just saw that. Great support man! Thanks a lot.

        Regards

        Mohit

         

         

    • #27865
      This reply has been marked as private.
    • #27866
      This reply has been marked as private.
    • #27870

      Hi,

      Thank you for purchase new license.

      1. I check your site and see it running on outdated PHP version http://prntscr.com/lytdaw, please contact your hosting support to help you update PHP version

      2. Please add below code to CLaue > Theme Option > General Layout > Custom CSS

      .swatch.is-label .swatch__list--item {
      	border-radius: 15px;
      }
      .swatch.is-label .swatch__value {
      	width: auto;
      	padding: 0 10px;
      }

      3. I’m sorry Simple Product doesn’t has any variation so can’t show color swatches.

      Kind regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #27874

      Hi Harry,

      Thanks a lot once again for your prompt support. I’ve updated the PHP version to 7.1. I’ll check in the morning if that has resolved the issue at hand.

      Thanks for the CSS to change the swatch size. It’s perfect.

      Have a really Merry Christmas and enjoy your holidays.

      With best regards

      Mohit

       

    • #27891
      This reply has been marked as private.
    • #27895
      This reply has been marked as private.
    • #27899
      This reply has been marked as private.

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #27903
      This reply has been marked as private.
    • #28548
      This reply has been marked as private.
    • #28554

      Hi,

      1,2 Please add custom CSS code

      .page-head {
      	padding: 50px 0;
      }
      .shop-top-sidebar .widget ul li a {
      	padding: 10px 15px;
      }

      and change 50 and 10 with your number

      3. I’m sorry it can’t do this.

      Kind regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #28794
      This reply has been marked as private.
    • #28795
      This reply has been marked as private.
    • #28801
      This reply has been marked as private.
    • #28804

      Hi Mohit.

      1. Please change code to

      .page-head {
      background-position: center; background-repeat: no-repeat!important; background-size: cover!important; padding: 150px 0;
      }

      2. Please create folder woocomerce in child theme and file archive.php and put code at this comment http://support.janstudio.net/forums/topic/product-category-text-should-be-displayed-above-products/#post-27803

      And your support it now exprired, could you please renew your support at https://themeforest.net/item/claue-clean-minimal-woocommerce-theme/18929281

      Thanks

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

      • #28815
        This reply has been marked as private.
    • #28807
      This reply has been marked as private.
    • #28808

      Hi Mohit,

      I’m sorry. I wrong with prev license.

      1. Your images size is 1922 x 603 not 1920 x 350 and please change code to

      
      .page-head {
      background-position: center; 
      background-repeat: no-repeat!important; 
      background-size: cover!important; 
      padding: 140px 0;
      }
      .post-type-archive .page-head {
      background-position: center; 
      background-repeat: no-repeat!important; 
      background-size: cover!important; 
      padding: 275px 0;
      }

      For this case can’t to make banner fit all kind of screen resolution.

      Kind regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #28809
      This reply has been marked as private.
    • #28810

      Hi,

      If you use only one image banner for all (shop, category) please remove prev code and use this

      .page-head {
      background-position: center; 
      background-repeat: no-repeat!important; 
      background-size: cover!important; 
      padding: 125px 0;
      }

      Kind regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #28817

      Hi Mohit,

      If you use different banner for each page you should keep same dimension. and change code to

      @media only screen and (min-width: 1280px) {
      .page-head {
      background-position: center; 
      background-repeat: no-repeat!important; 
      background-size: cover!important; 
      padding: 125px 0;
      }}

      2. Please try rename to archive-product.php again so I can check it.

      Thanks

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

      • #28818

        I have renamed it to archive-product.php now.

      • #28819
        This reply has been marked as private.
    • #28823

      Hi Mohit,

      1. I help you remove old code to use new code

      2. You forgot add code to claue-child > functions.php and i help you add the code. It now ok.

      Kind regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #29246
      This reply has been marked as private.
    • #29260

      Hi Mohit.

      Please check product description it have redundant HTML tag http://prntscr.com/mpx38q

      Kind regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

      • #29264

        Hi Harry,

        Thanks a lot for your prompt response.

        Regards

        Mohit

         

    • #36501

      Hi,

      I need to change/resize or remove the frame for variation swatches with text, as I have attributes that have too much text too fit in the little circle.

      Attachments:
      You must be logged in to view attached files.
    • #36506

      Hi Jonkristen,

      Please add below code to Claue > Theme Option > General Layout > Custom CSS

      .is-label .swatch__list--item {
      	border-radius: 5px;
      	padding: 2px 5px;
      }

      Kind regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #36542

      Thanks!

    • #36543

      Hi,

      I was wondering how to hide the long list of categories below the header on product listing pages

      Best regards,

      Jon Kristen

      Attachments:
      You must be logged in to view attached files.
    • #36546

      Hi Jon,

      Please go to Appearane > Widgets > WooCommerce Categories Menu Sidebar > and remove Product Categories widget.

      Kind regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

Viewing 99 reply threads

You must be logged in to reply to this topic.