Home Forums Themes Support Gecko Products Failing to Load

Topic Resolution: Resolved
Viewing 6 reply threads
  • Author
    Posts
    • #40690
      jconway
      Supported

      Hello – When selecting a product from the shop (which loads fine) all content within jas-content div fails to load where the product should appear.

      Thanks,
      Jordon

    • #40693
      Harry
      Supported

      Hi Jordon,

      Can you send me admin account and check on “Set as private reply” I need check in dashboard.

      Thanks

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #40694
      jconway
      Supported
      This reply has been marked as private.
    • #40695
      Harry
      Supported

      Did you edit anything in theme? If not please update theme to new version 1.8.6 http://support.janstudio.net/forums/topic/updating-the-theme/

      I see the version of theme running on your site 1.7.6 outdated

      Kind regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #40827
      jconway
      Supported

      Hi Harry – I have updated my theme, but am still having the issue with my products not displaying.

      Any next steps would be greatly appreciated.

      Thanks,

      Jordon

    • #40829
      Harry
      Supported

      Hi Jordon,

      I see you edit file content-single-product.php and you remove code on this file so it can’t run. I help you corrected code in this file and now the product layout display.

      Kind regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #40854
      jconway
      Supported

      Perfect that fixed the problem – thanks Harry!

Viewing 6 reply threads

You must be logged in to reply to this topic.