Home Forums Themes Support Gecko wrong images showing on hover

Topic Resolution: Not Resolved

This topic contains 18 replies, has 2 voices, and was last updated by  Harry 1 month, 3 weeks ago.

Viewing 15 posts - 1 through 15 (of 19 total)
  • Author
    Posts
  • #11703

    Hi

    I’m getting some strange behaviour on just one product page of my development site.

    When I select a variant from the dropdown, the variant’s image displays just fine, but when I then hover over the image of the variant, the image that was in the left-hand column previously is the one that zooms.

    Has anybody else encountered such behaviour?

    It would be great if there’s a quick and easy fix. Any ideas?

    I’ve not included the URL the page because I don’t want a link to the dev site to be here permanently. I’m happy to DM it to anyone that’d like to take a look.

    Thanks!

    #11708

    Hi,

    I saw your site running outdated version. Could you try update theme to latest version. You can view how to update theme at http://support.janstudio.net/forums/topic/updating-the-theme/

    Best regards

    #11725

    Hi Chris,

    I help you enable zoom function in JanStudio > Theme Option > WooCommerce > Product Detail Settings > Enable Zoom Image > On.

    Best regards

    Harry

    #11727

    Hi,

    You can add custom css

    .single-product-thumbnail .p-thumb:hover .slick-arrow { display: none !important; opacity: 0;}

    Best regards

    #12112

    Hi,

    1. I saw your product have so much variation could you try add below code to functions.php in gecko-child

    2. You can copy file description.php from plugins > woocommerce > templates > single-productt > tabs to gecko-child > woocommerce > templates > single-productt > tabs or use plugin Loco translate plugin when create new language choose English(US) http://support.janstudio.net/forums/topic/theme-translation/

    3. You can change it to circle by add custom css

    .slick-prev, .slick-next { border-radius: 50%;}

    To make another shape it need more custom code

    Could you please reply us on our support forum, don’t reply email so us can easy track your issue.

    Thanks

    #12121

    I’ve tried adding that code to the child theme’s functions.php, but the Merino page still seems to be behaving the same way, for me at least.

    I’ve tried clearing the browser cache (even tried a different browser), and have put CloudFlare into Development Mode and purged all files from its cache too.

    Doesn’t seem to have made a difference.

    Can you see if it’s still the same for you as well? Thanks.

    If you’d like me to change anything, please just say.

    Thanks again!

    #12132

    Hi,

    I checked your product a saw you doesn’t select variation name for images so it can’t understand which image for with shade

    Best regards

    #12353

    That’s all sorted now.

    Many thanks for all your help!

    #21378
    This reply has been marked as private.
    #21400

    Hi Chris,

    I checked your site and saw mySQL version on your outdated http://take.ms/vHsV1. Please contact your hosting support and tell them help you upgrade mySQL version.

    Let me know if the issue resolve or not after upgrade mySQL.

    Best regards

    #21641
    This reply has been marked as private.
    #21642
    This reply has been marked as private.
    #21698
    This reply has been marked as private.
    #21708

    Hi Chris,

    Sorry for late reply.

    Do you using a cache plugin or server cache?

    I edited some code on your site but don’t see it update.

    #21716
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 19 total)

You must be logged in to reply to this topic.