Home Forums Themes Support Gecko Can’t import demo sample date – getting http error 500

Viewing 3 reply threads
  • Author
    Posts
    • #43322
      ChanteElemental
      Supported

      I’ve tried the steps provided in your FAQ:

      ….Then, go to ‘Appearance > Gecko Sample Data > Choose Layout > Import Demo Data’
      Follow the steps mentioned on the screen, then, you’ll get the site like the demo…
      (although this has changed as your FAQ steps are a bit outdated – see screenshot)

      Also, tried the below:
      Can’t import demo sample date
      You can add below code in function.php line 2 in themes/gecko/function.php and try import again. This problem of hosting limit memory. After import complete you can remove code.ini_set(‘memory_limit’,’128M’);

      We’ve increased the memory to 512MB, and now it returns an error 500. See screenshot.

      Is this an issue due to it being on localhost?

      Attachments:
      You must be logged in to view attached files.
    • #43325
      Harry
      Supported

      Hi ChanteElemental,

      Thank you for choose our theme.

      It now you don’t need add code to theme functions.php please revert the file to original and follow this topic to enable debug https://wordpress.org/support/article/debugging-in-wordpress/

      And try import sample data again.

      Kind regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #43327
      ChanteElemental
      Supported

      Hello @Harry

      Thank you for your reply, we’ve tried what you have recommended – please see attached image 1 for code added. This shows the config.php file that we’ve added.

      Please see Image 2 and Image 3 (parent and child theme) for the function.php file.

      Please advise next steps?

      EDIT: Re-added the images in a different format

      Attachments:
      You must be logged in to view attached files.
    • #43332
      Harry
      Supported

      Hi,

      Please edit the file wp-config.php don’t touch to file functions.php in gecko. And if you want customize theme and override function just add your code to gecko-child > functions.php

      Kind regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

Viewing 3 reply threads

You must be logged in to reply to this topic.