Your account expired support, please renew to get your support.

Home Forums Themes Support Claue Currency Switcher Issues and double scroll

Viewing 5 reply threads
  • Author
    Posts
    • #44291
      FOS
      Support Expired

      Hello

      I am having an issue getting the Claue Currency Switcher to work. after installing the sample data and finally customizing the websites. the currency Switcher option has disappeared.. it was there, to begin with. now you don’t even get the option to have that anymore.

      I also have an issue with having a double scroller for the websites, how do I disconnect that?

      Kindly get back as soon as possible.

      • This topic was modified 3 weeks, 4 days ago by Harry.
      • This topic was modified 3 weeks, 4 days ago by Harry.
    • #44294
      Harry
      Support Expired

      Hi,

      Please try go to Claue > Theme Option > Header > Enable Currency and turn it on.

      Kind regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #44296
      FOS
      Support Expired

      hello

      i have it enabled but it still does not show. this is the problem

       

      I also have an issue with having a double scroller for the websites, how do I disconnect that?

      Kindly get back as soon as possible.

      Best Regards

    • #44297
      Harry
      Support Expired

      Hi,

      Can you send me admin account to access your site to check the issue?

      Thanks

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #44298
      FOS
      Support Expired
      This reply has been marked as private.
    • #44300
      Harry
      Support Expired

      Hi,

      1. It now your site using WPML it will auto disable currency switcher included with theme, you need use currency switcher of WPML

      2. Please add below code to Claue > Theme Option > General layout > Custom CSS

      #jas-wrapper {
      	overflow-x: initial !important;
      }

      Kind regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

Viewing 5 reply threads

You must be logged in to reply to this topic.