Home Forums Themes Support Claue Random Notice message around the pages

Viewing 25 reply threads
  • Author
    Posts
    • #43612
      folxcode
      Supported

      There are notice at alot of pages
      i have attached few screenshots below
      please advice anything to check?

      Thanks

      Attachments:
      You must be logged in to view attached files.
    • #43618
      Harry
      Supported

      Hi,

      Please send me your site url to check?

      Thanks

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #43619
      folxcode
      Supported
      This reply has been marked as private.
    • #43623
      Harry
      Supported

      Hi,

      Please try update theme to last version https://support.janstudio.net/forums/topic/updating-the-theme/

      If issue still there, please send me admin account to check.

      Kind regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #43625
      folxcode
      Supported
      This reply has been marked as private.
    • #43627
      Harry
      Supported

      Hi,

      1. Please update all plugins to latest version.
      2. Build the page with “Products” element

      Kind regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #43629
      folxcode
      Supported
      This reply has been marked as private.
    • #43632
      folxcode
      Supported

      and how can i remove this categories bar, since i used category as my main menu

      Attachments:
      You must be logged in to view attached files.
    • #43634
      Harry
      Supported

      I have updated all the plugin that can be update But its appear more error after i update it

       

      1. The image you sent so small, please upload just the message

      2. Please go to Appearance > Widgets > Top Categories Menu Sidebar and remove Product Categories widget.

       

      Kind regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #43635
      folxcode
      Supported
      This reply has been marked as private.
    • #43636
      folxcode
      Supported

      should i update wordpress to latest?

      should i update woocommerce to latest?

    • #43637
      Harry
      Supported

      Yes, please should update WordPress and WooCommerce to latest version.

       

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #43638
      Harry
      Supported

      You can hide all error message by follow this topic https://www.wpbeginner.com/wp-tutorials/how-to-turn-off-php-errors-in-wordpress/

      Kind regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #43639
      folxcode
      Supported

      so just for confirm
      i will update to wordpress 6.1
      and woocommerce 7.+

      is it ok? because when i buy from envanto it stated support to 6.0 wodpress
      and 6.0 woocommerce.

    • #43640
      folxcode
      Supported
      This reply has been marked as private.
    • #43641
      folxcode
      Supported

      Hi
      I have updated all the plugin to the latest
      currently installed
      wordpress 6.1.1
      woocommerce 7.2.2

      But i still face the same problem and banner also disappeared

      Attachments:
      You must be logged in to view attached files.
    • #43643
      Harry
      Supported

      Hi,

      You need to edit the wp-config.php file in root folder of web.

      Inside your wp-config.php file, look for the following line:

      define(‘WP_DEBUG’, true);

      It is also possible, that this line is already set to false. In that case, you’ll see the following code:

      define(‘WP_DEBUG’, false);

      In either case, you need to replace this line with the following code:

      ini_set(‘display_errors’,’Off’);
      ini_set(‘error_reporting’, E_ALL );
      define(‘WP_DEBUG’, false);
      define(‘WP_DEBUG_DISPLAY’, false);

      Kind regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #43650
      folxcode
      Supported
      This reply has been marked as private.
    • #43657
      Harry
      Supported

      Hi,

      Please install plugin Elementor and deactivate plugin WP Bakery Page Builder and try again.

      Kind regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #43659
      folxcode
      Supported

      I have deactivate the wp page builder and update the elementor
      but its still showing loading elementor when i tried to edit the page

      i also tried uninstall the wp bakery after this screenshot but it still not working

      Attachments:
      You must be logged in to view attached files.
    • #43666
      Harry
      Supported

      Please try contact to Elementor team for issue.

      Kind regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #43668
      folxcode
      Supported

      ok noted
      i will try to contact them

      but i need to change home page urgently, is there any way change homepage without elementor?
      like coding or etc?

    • #43671
      folxcode
      Supported

      Hi elementor its worked now

      Thanks for support

      and may i know claue have no pagination design on product list?
      i can set limit per page but it didnt show any pagination or loadmore (like demo shop)
      where can i add loadmore or pagination?

      Attachments:
      You must be logged in to view attached files.
    • #43678
      Harry
      Supported

      Hi,

      You can set limit number products show on shop list in Dashboard > Claue > WooComerce > Product Listing Settings.

      And change pagination to Number

      Kind regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #43680
      folxcode
      Supported

      Hi changing pagination to number or loadmore is not applying to my pages

      i wonder is there any mistake of page that i created?

    • #43684
      Harry
      Supported

      Hi,

      The loadmore and pagination only work on shop page and category of products page by default of WooCommerce, it not work on custom page.

      Kind regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

Viewing 25 reply threads

You must be logged in to reply to this topic.