Home Forums Themes Support Gecko social images problem only in one page…

Viewing 3 reply threads
  • Author
    Posts
    • #44266
      ermannaro
      Supported

      Greetings,
      I don’t understand why the social icons can be seen clearly on all the pages of the site, but on one page… only on one for now, they can’t be seen and they flash as if they weren’t loading correctly.
      Neither the ones in the header nor the ones in the footer work

      I realized that perhaps the problem is due to the presence only on that page of a contact form coming from a gift card plugin that I installed.
      If that’s exactly the problem, is there a way to avoid having to give up the plugin I bought and also show these social media images at the same time?

      how can I solve it?

      see image…

      • This topic was modified 1 month, 2 weeks ago by ermannaro.
      Attachments:
      You must be logged in to view attached files.
    • #44269
      Harry
      Supported

      Hi Ermannaro,

      Thank you for choosing our theme.

      Can you send me your site url, we need more check before give you solution.

      Kind regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    • #44270
      ermannaro
      Supported
      This reply has been marked as private.
    • #44271
      Harry
      Supported

      Hi Ermannaro,

      Sorry for late reply, the plugin gift-card change the structure of code of icons that cause the icons don’t show. Please contact to plugin author or change other plugin.

      Kind regards

      Harry
      Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

Viewing 3 reply threads

You must be logged in to reply to this topic.