Home Forums Themes Support Claue Given Sample Data is not supported

Topic Resolution: Resolved

This topic contains 25 replies, has 2 voices, and was last updated by  Harry 1 month, 3 weeks ago.

Viewing 11 posts - 16 through 26 (of 26 total)
  • Author
    Posts
  • #25634

    Hi,

    Please use this plugin https://www.magictoolbox.com/magiczoom/modules/woocommerce/

    Regards

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #25665

    Thanks, I will take that suggestion.

    The “Quick Shop” Modal is not opening well in Mac Os (First Time). When reloading (reclicking) It’s working.

    Please give me the solution for this .

     

    Attachments:
    You must be logged in to view attached files.
    #25667

    Hi,

    Did you try update theme and recommend plugins to latest version http://support.janstudio.net/forums/topic/updating-the-theme/

    Could you send me your link to check.

    Thanks

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #25669
    #25670

    Could you send me temporary admin account too?

    I need more check before give you solution.

    Thanks

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #25672
    This reply has been marked as private.
    #25673

    Hi,

    I clear cache of Autoptimze plugin and it now quick shop popup work well.

    Regard

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #27392
    This reply has been marked as private.
    #27395

    Hi,

    I check your site and see favicon.

    For currency i go to Claue > Currencies and remove USD currency, it now show INR

    Regards

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #27905

    Hi,

    Is your theme support WordPress latest version? Will I update WordPress from 4.9.8 to 5.0.2?

    Or any updates required from theme side before updating?

    Thanks.

    #27906

    Hi,

    Our theme work well with latest version of WordPress you can update normal.

    Kind regards

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

Viewing 11 posts - 16 through 26 (of 26 total)

You must be logged in to reply to this topic.