Home Forums Themes Support Claue Need Claue theme support

This topic contains 76 replies, has 3 voices, and was last updated by  MSehdev 2 months ago.

Viewing 15 posts - 61 through 75 (of 77 total)
  • Author
    Posts
  • #23613
    This reply has been marked as private.
    #23617
    This reply has been marked as private.
    #23621

    Hi Mohit,

    1. Please add below code to hide breadcrumbs

    .jas-wc-single > div.bgbl {display: none;}

    2. This background apply for sticky post. If you want apply for all post please add below code

    .post .post-content {
    	background: #f6f6f8;
    	padding: 25px;
    }
    .post .post-thumbnail {
    	margin-bottom: 0;
    }

    Best regards

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #23642
    This reply has been marked as private.
    #23648

    Hi Mohit,

    Please change code to

    .jas-wc-single > div.bgbl {
    	background: url("http://janstudio.net/claue/demo/wp-content/uploads/2016/09/p2-5.jpg") center center no-repepeat !important;
    	background-size: cover;
    	background-color: transparent;
    }
    
    .jas-wc-single > div.bgbl .woocommerce-breadcrumb {display: none;}

    and change path of images with your image url.

    Best regards

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #23717
    This reply has been marked as private.
    #23729

    Hi Mohit,

    Please change prev code to

    .jas-wc-single > div.bgbl {
    	background: url("http://janstudio.net/claue/demo/wp-content/uploads/2016/09/p2-5.jpg") center center no-repepeat !important;
    	background-size: cover;
    	background-color: transparent;
    padding: 20px;
    }
    
    .jas-wc-single > div.bgbl .woocommerce-breadcrumb {display: none;}

    Please increase padding: 20px to number you want.

    Kind regards

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #23752
    This reply has been marked as private.
    #23754
    This reply has been marked as private.
    #23755
    This reply has been marked as private.
    #23756

    Hi Mohit,

    I check your site it now show the images. Did you fix?

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #23757

    Hi Harry,

    Yes, I fixed it. It was a plugin that caused all the problem.

    Please take a look at the earlier issue of spacing between the divs on Homepage.

    Thanks & regards

    Mohit

     

    #23764
    This reply has been marked as private.
    #23781

    Hi Mohit,

    Please upload shop page header background in Theme Option > WooCommerce > General Settings

    Best regards

    Harry
    Premium Wordpress themes and plugins, Best WooCommerce theme https://themeforest.net/user/janstudio/portfolio?ref=janstudio

    #23788
    This reply has been marked as private.
Viewing 15 posts - 61 through 75 (of 77 total)

You must be logged in to reply to this topic.